can not register product bought from best buy store

i bought a mobile security from Best Buy tonight & i cannot get it registered now  ...  i followed the directions inside & now i am registered for the free version but i paid for the full version  ...  how do i now register my full version ?

Best answer by lvann 24 May 2012, 21:48

View original

12 replies

Userlevel 7
Hi Ivan!
The Best Buy copy uses the Free version app to start, but then registers that with a paid key.  The key code itself tells the app what version it is, so when the free app is given a Premium key code, it becomes Premium automatically for you.  The directions have you install the Free app on the device and then tap Menu and Register, and place in your new license key code from the Best Buy package.  Once this is done, the app is set to Premium.
If you're having trouble in any way, let us know what you do and what happens that you don't expect or doesn't happen that you do expect.
Welcome to the Webroot Community!
I could never find this menu button .. that is my first problem ... where do i find this ?
Userlevel 7
The menu button is a critical button on your device that is used by almost every app you can possibly get.  Every device has a different location and appearance for this button, so we have no way of telling you where it is on your device specifically.  For example, on my phone it's a touch spot below the screen that has four horizontal lines.  On other devices, the menu button may be on the screen itself, or look different. 
Since literally almost everything that the device can do will make use of the device's menu button, I strongly recommend that you check the user manual or contact support for the device itself to learn where the menu button is.  Often the quick start paperwork will tell you about the menu button also.
It's one of those situations where I wish we could be of more direct assistance, but with literally hundreds of different phones and tablets out there, there's no way for us to know on every single one of them. :(
Almost a month later & i still cannot register my license code .. i have tried to uninstall & that didnt work either .. wheni originally tried to install this product the screen where i should enter my license code never did appear & i cant seem to find it still .. There is no register option under my menu button .. would truly appreciate some help that will solve this problem so i dont feel like i wasted my money on useless software again
Userlevel 7
First think to look at:
When you open the app, what does the bar near the bottom say?  Above the app icons (Security, Identity & Privacy, Help) at the bottom, does it say "Upgrade to the Premier Version" or does it say something else?  If it says something else, then what does it say?
Second thing:
When you press the menu button when it is not registered, there are four options.  General Settings, Change Password, Register, and About:

On tablets, this may be flat across the bottom instead of two high.
When you tap the Register item, it will take you to the registration screen which shows the current status and has an Activate button:

Tap the activate button and enter the keycode from the paper in the box.
When i open my screen does show "upgrade to the premium version" ... when i first open webroot from my desktop i get a screen with a message near the top that says "you are protected" @ the bottom of the page is "security, identity & privacy, & help" ... above that is " upgrade to premium version" ... my menu button is not even visable on this screen
Userlevel 2
This is what the menu button looks like.
I have a samsung galaxy tablet ... that menu button is on my top right corner & is not on the screen when i open webroot
Userlevel 2
So you see your menu button?
If you are on the home screen of the Webroot SecureAnywhere mobile app, you should see the "menu" button.
Userlevel 7
Which Galaxy Tablet specifically?  7, 10.1, or 2?
Found the menu button ... on this tablet in webroot it is on the bottom left ... i have entered my code & am registered correctly now .. thank you
Userlevel 7
Excellent.  Glad to hear.
Android is great because it's open, but the downside is that the stuff they do with Android can completely confuse people.  We have no control over the menu button at all.   The device and Android itself controls the menu button and just tells an app like us "The person pushed menu!  Do menu stuff!"  Hopefully the menu button will remain in a proper and usable place for you in the future, since it's important and useful in a lot of apps.
Stay well!