can't login to new phone

  • 6 December 2012
  • 5 replies

I just got a new phone and am unable to setup Webroot mobile. It worked fine on my old phone.
It says that my password or userid are incorrect. I can login on the web just fine. I know that my userid and password are correct.

Best answer by MikeR 9 December 2012, 20:05

View original

5 replies

Userlevel 7
Hello inspectorgad and welcome to the Webroot Community Forums!
It looks like your new phone is not properly associated with your credentials what however can be easily solved by Webroot staff. So please be patient Jim or somebody else of Webroot will be here within cca 4-5 hours and they will be happy to help you out.
Userlevel 7
Hello inspectorgad,
Can you please Send me a Private Message with the keycode for your subscription and any other email addresses that might be associated with your account (I cannot find your account using the address you registered on the forum with).
Thank you.
I am still not having any luck. I was told to uninstall and reinstall that didn't make a difference. Does anyone have any ideas? Is it an Android 4.1.1 problem?
Userlevel 7
Your account is associated correctly on the back end. I do see that you have 8 mobile entries for separate mobile devices which might be causing issues. I have sent you a private message of how we can proceed.