Cannot activate droid download. When typing in code, phone adds letters which are not there.

  • 16 April 2015
  • 7 replies

  • Fresh Face
  • 3 replies
Have downloaded app for my Complete membership.  When trying to activate, the screen adds letters and therefore I cannot enter the correct key code.  Any suggestion

7 replies

Userlevel 7
Badge +62
Hello JB1,
Welcome to the Community Forum,
Not sure what would cause your device to type in letters that aren't there. Have you restarted your Droid to see if that would help? Are you entering the hyphens of the code which you don't need to do?
Would you want to uninstall Webroot and reinstall? You can look here at this Knowledge Base Article. and it would be a good idea to clear your CACHE before reinstalling WSAC
If you continue to have issues then please submit that Support Ticket . Free of charge with an active subscription and they will look into this for you.
Please let us know if you get this resolved or not. Thanks!
Kind Regards,
Thanks so much for replying.  I restarted the phone but no luck.  What specifically happens is this:  a portion of my keycode is 6EE9.  As I type the the 6E, another 6 appears and 66E is written.  If you erase and try again, same thing happens.  This is after correctly typing in 12 correct characters.  Strange.  Must be something wrong with the app.  When I try to submit a support ticket it tells me that they "have already had contact with me"????.  Tried the phone number and after a 20 min hold was dropped.  Not sure what to do at this point.   Jerry
Userlevel 7
Badge +62
Hi Jerry,
The code is a 20 digit code SA69-AANA-A783-DE78-C584. And if you contacted support, would you have the code that they sent you in an e-mail?
Have you tried calling this number? https://tel:18666124268
@ would you be able to advise anything here?
Yes Sherry...have tried that number but was disconnected after a long wait.  Yes,, the code is 20 characters but when I get to the part with the 6EE9, that is when I have problems.  I just successfully downloaded and activated the app on my wife's phone so the problem must be with my HTC.  Will call them.   Jerry
Userlevel 7
Badge +62
Hi Jerry,
Sorry you are having these problems. I once had an HTC and I was able to run Webroot on it. So I'm not sure why you are having issues with that keycode with this.
Please keep us posted on how things are going. OK?
Best Regards
Finally solved after speaking with Webroot tech support.  The problem is known and is with the app on certain phones.  He suggested I copy and paste the key code on my droid.  The Androids have this feature, which I did not know.  Anyway, problem solved.  Thanks for help.  Jerry
Userlevel 7
Badge +62
Hi Jerry!
Thanks for getting back to us because this will be valuable information for others! So glad this was fixed for you.
Have a nice day!:D