CanNOT login to SecureWeb to enable password management

  • 11 November 2013
  • 6 replies

note: A copy of this was sent to support as a ticket, but I thought I'd post here as well. It's been edited for the forum.
I purchased SecureAnywhere Internet Security Plus from Newegg last week with a 3 device 1 yr. key. I was not quite ready to use it on my PC yet because I am currently using Outpost on my XP partition and System Mechanic Pro w/ System Shield on my W7 partition and have been quite satisfied with the protection they afford. I now have a Hisense Sero 7 Pro. I decided to log-in to the account tonight and see if I could at least activate the Android install with my new "bought" key.

I located the install instructions, downloaded Webroot Security & Antivirus as instructed, installed it on the tablet and then enabled "premium" features by using the new key. Everything was fine and then in the second set of instructions it said to download and install Webroot SecureWeb Browser in order to get password management which is one of the biggest reasons I bought this. I am an avid fan of LastPass and after reading reviews indicating your engine was based on theirs and finding out I could import my LP database to yours.. it was a no-brainer.


After I installed your browser and clicked on the "key" icon in the lower left corner (as instructed), a black dialog box (NOT from within the browser) pops up and asks for my "Username" (which I am assuming MUST be my e-mail address and not just "Michael") and Password. It says "Login to SecureWeb" at the top and "Enter your Webroot SecureAnywhere account credentials to access Password Management." below that. Now I'm SURE that I'm entering my e-mail perfectly and and despite confirming and even having changed my password several times (I can access the control console by actually logging into my account IN your browser) every time I hit "OK" the same box just jumps right back up, blank again.. like nothing happened!

I read ALL I could in your support section about this kind of behavior.. and yes, I WAS rooted at the time, but I have since done a COMPLETE SD wipe (losing several weeks of apps and getting my tablet "just right" at the expense of wanting YOUR protection) and went back to 100% total stock. There is absolutely NO residual files left behind.. but I STILL get the same behavior now.

I agree with one poster in your forums.. you people COULD warn about the "root" issue BEFORE a purchase! I have used a few other AV suites that had NO problem; but at this point I don't believe my being rooted WAS the problem since I have long since remedied that (Yes.. I know about wiping ALL caches/partitions from within the Android recovery.. I even formatted everything it would let me and my tablet shows it's no longer rooted and is completely stock now.).

Someone suggested that one log-in to the site in the browser and then retry the dialog box but I did that. Someone said "change to a new e-mail" but that's the ONLY thing one CAN'T do in account settings. As a last ditch attempt (Which I didn't think would work since my account now said I used up my 3 devices on 3 Androids after "reinstalls") I even went ahead and created a new account with another e-mail using my now used key and surprisingly.. it let me. But the password manager/browser STILL does the same thing! I now have another account under: *******@***.com.

Any idea what's going on? I can see now why I trust IOLO so much and Outpost never had a single problem with them even though one is entirely free and the other is incredibly overpriced. I bought a 1 yr. sub to Bitdefender a couple of years ago and could not get it to even finish an install on my XP partition even though it supported it. I went round and round with support in and out of the forums. Was sent dozens of utilities to diagnose and report back to them, was asked to jump through countless "hoops" and in the end.. gave up on them entirely.

I hope I don't have the same experience with Webroot. I bought this suite because of favorable reviews.. it seems you guys are the "darling" of the security world this year. So was bitDefender two years ago.

My specs:

Hisense Sero 7 Pro

Model # M470BSA

Android version 4.2.1

Kernel version 3.1.10

Build number: P756. (stock w/ 2nd OTA upgrade)

Thank you for your time and attention.

Best answer by shorTcircuiT 11 November 2013, 05:22

View original

6 replies

Userlevel 7
The best suggestion I have is to log back into the Account Console.  Click your email address for the drop down and select Manage Users.
When the users list comes up, look over the permissions.  Do you have Mobile Security AND Passwords set to Access?  If not, you need to edit the permissions to enable those.
Let us know if this helps!
Userlevel 7
On second thought: another suggestion.
When going over your Manage User permissions, also check to see what key code each user has listed: if they are not associated with the new key code, this might be the problem as well.  If this is the cause then it must be corrected by Support.
I went into the second account I created but my dropdown list had not that "Manage Users" option. In fact the dropdown menu was missing a few more "options" than I remember in my central account last night.
However I then went back into my initial account to see what it was I was missing and noticed that all my devices had been cleaned out and it said I had nothing installed (PC or tablet otherwise) so it appeared that someone got into it and "cleaned" it up. I then went into my central account's settings to manage users like you said. There I DID see my second account (Where my single Android is now listed [My only install so far of my 3-limit]). I gave all top tier permissions to the second account.
Exited back out.. fired up the browser and entered my original login but it reacted the same. The good news is that when I tried my new account/e-mail from last night.. it FINALLY let me into the password manager! I don't know how or why this happened but something obviously got fixed.
Thank you for your help.
One last question though..
Although I have a 3 device key and the accounts now show only that one install.. I noticed when I did go into the user settings it said "2 of 3". Does that mean I'm limited to 3 users or does the system still think I have this installed on two devices? Eventually.. I will install this on my PC in both my XP and W7 OS'es (for a total of 3 I guess) or does the same PC but 2 different OS installs count as one?
Userlevel 7
@ wrote:
Although I have a 3 device key and the accounts now show only that one install.. I noticed when I did go into the user settings it said "2 of 3". Does that mean I'm limited to 3 users or does the system still think I have this installed on two devices? Eventually.. I will install this on my PC in both my XP and W7 OS'es (for a total of 3 I guess) or does the same PC but 2 different OS installs count as one?

That 2 of 3 lists the number of user logins (email addresses) that can be associated with that specific key code.  You are allowed 3 devices to be protected, but you can also have up to 3 user logins (which also means 3 Password Manager accounts). It gives great flexibility: Some people may be the only one using WSA and have it on 3 different devices they use.  Others may have have 3 different users, and each user having a different device, or 2 users on 1 device, etc etc etc.
As for a dual boot system, 2 versions of Windows on 1 PC, each Windows install will use one device license for a total of 2 license seats used.
Userlevel 7
Badge +56
So your missing items on the drop down Box? Also a Webroot Community Mod or Admin can look into your account.

Ahh! After granting all permissions to the second account I have all the options in it's dropdown as well.
Thank you guys for all your help.
I also understand the licensing/key logistics as well. I'll end up using 3 of 3.. perfect.
I'll close my support ticket as well. I got some kind of "canned" e-mail touching on the subject of managing accounts which really wasn't my central problem. Must have been auto-generated by a bot or something when it saw keywords in my ticket.
Thanks again.