Cant activate Complete.

  • 3 December 2012
  • 5 replies

I enter email address & password & Keycode and I get wrong Email or Password. I use the same email and Password to login on website and to use the free app. Any ideas?

Best answer by MikeR 9 December 2012, 19:11

View original

5 replies

This is not a solution!

I just want to say that I too have the same problem; I tried what others suggested (to create a new user account and use that instead - maybe this will work for you) but it still did not work; please help! I've been trying for weeks!
Userlevel 7
Thank you for joining the Webroot Community hammerhead13.
Shely's issue is in fact different and it is being looked at by development in an open support ticket (more information here).
Please make sure that you uninstall the free app before downloading and activating the Complete version and also take a look at this knowledge base article involving common occurrences of failed mobile login attempts.
Mobile - "Login Failed" the Email or Password you Entered is Incorrect
I see that you have requested a password reset earlier today that is still located in your inbox in case you wanted to try this after following the instructions in the knowledge base article.
As a side note, if you perform a password reset, your mobile device may need the locally stored password that was active prior to the reset you performed in the event that it cannot connect to the internet (3G/4G or WiFi), for instance, if it was in Airplane Mode. Entering the locally stored password (old password) should allow access to the SecureAnywhere Complete app.
MikeR I followed what you said and even checked the link you provided but nothing has worked. I opened a support ticket two days ago and I wrote them 4 times already but no one is answering my support ticket. I started having problems since the wednesday's app update. I remember when support tickets were responded within three hours but two days is ridiculous.
Ever since wednesday's update I've been having problems with the app. The app was in a perpetual scan insisting that it was over a week ago since the last scan when the last complete scan was made the day before the update. I thought that re installing the app would solve the issue but this made it worse, now I keep getting the "login failed" message. Also, the latest update of the app that was released yesterday has the same "login failed " problem. I followed everything that I read on the automated support page and even on the community pages but nothing worked. I also opened a technical support ticket three days ago and written to them 3 more times to no avail. I'm still waiting for technical support to respond to any of my messages. I remember when they responded within a couple of hours to at least acknowledged that they received your message. I've been waiting for 3 days without any kind of response from technical support. This is ridiculous.
Userlevel 7
I apologize for the inconvenience and delay and I see that your ticket was responded to yesterday. Our support team does their best to get to all tickets in a timely manner and I will try to speed up the process.
Please try uninstalling the Complete app and reinstalling from the Google Play store to see if the issue persists. You can Respond to Your Support Ticket with your results.
As a side note, each time that you submit a new message within your ticket, it is then sent to the bottom of the queue as if it was a new ticket. Tickets actually get a hastier response when you leave a consice message initially and wait for a response from a technician. 😃