Solved

cant get webroot to work on my android

  • 25 November 2013
  • 3 replies
  • 32 views

I just paid for the webroot security complete application and when insert the keycode plus email and password it tells me that there is an error and doesn't let me run the application what can I do?
icon

Best answer by MikeR 25 November 2013, 22:30

View original

3 replies

Userlevel 7
Hello tati and welcome to the Webroot Community!
 
This can be caused by quite a few different things.  The first thing to check is to make sure your device is connected to the internet correctly.  (Sometimes the simple things work!)  Try to access a web page to make sure it is working!
 
Next, make sure you have the right version downloaded for your license of WSA.  Please refer to this KB Article for help.
 
There are several other common issues, and this KB Article may help as well.
 
Next, go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
 
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
 
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
 
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes.  
 
Hopefully SOMETHING in this overly long reply will help!  
 
Please let us know how you do, and you can also submit that Trouble Ticket for further help if needed as well.
Userlevel 7
Hi tati - I've now associated your Complete keycode with your existing account.
 
You could also be using the wrong email address. I see an error appearing for an invalid username. 
 
Please use the login name that I have sent you in a private message and Reset Your Password if you have forgotten it.
Hi Mike thank you for your help I got it running already.

Reply