I have my password but can't login

  • 6 November 2012
  • 11 replies

I have my password that I have checked by logging in to the website but my Galaxy S3 will not accept it.  Any ideas what is going on?  I believe that this happened during the night when the software updated.
Any help or advice will be gratefully accepted.

Best answer by MikeR 7 November 2012, 18:31

View original

11 replies

I have spoken with a Webroot assistant and she cannot help me!  My password is correct as I can login to the console online and view my mobile device.
Can ANYONE else help?  PLEASE?  I don't want to have to speak with O2 about a factory reset!
Userlevel 7
Kaya, don't rush with a reset. Wait for somebody from Webroot coming in on the community. It shouldn't last more than 3-4 hours.
EDIT: In the meantime, couldn't it be just a mistyping on your Galaxy? Also you are talking about the software update. What the software did you mean? WSA android wasn't updated since 24.10.2012 when the latest build was released. Only AV definition sets have been releasing then.
Thanks Pegas,  I've just spoken to O2 and can't do a reset without installing Kies, apparently.
Hi Pegas, I meant the Webroot software as I first noticed the blank screen in the middle of the night as I use my phone as a clock/alarm.  The password is ok as I have logged on to the webroot online console on my PC.
Had to do a factory reset and I'm afraid that I won't be re-installing this software on my mobile device.  I need to be able to get in to my phone somehow!  I understand that this is part of the security but when I can login online there should be an option to access my phone from the console otherwise it's useless.
Thanks for your suggestions, Pegas.
Userlevel 7
I am sorry it ended up in the reset. Now Webroot wouldn't be able to verify what happend on your side.

Anyhow I really encourage you to install WSA back on your Galaxy S3. You have almost the best Android phone and you do want to have the best state of the art protection, don't want? Yeah I understand you are downhearted now from WSA but nothing is perfect and had you waited for the support they could help you out.

Good luck!
Userlevel 7
Welcome to the forum Kaya and thanks for the suggestions pegas.
You do not have to enable Lost Device Protection if you download the software on your device. I am curious of how the phone got locked? Was a SIM card removed or a lock command sent from your MyWebroot account?
The link below is useful in SIM card lock situations and it also has a screenshot of what our lock screen looks like. Was this the exact screen you were getting on your mobile device?
Locked Device on SIM Card Replacement
 Hi Mike,I have had the device since June and have had Webroot installed and active for most of that time.   I use my device as an alarm clock and I woke up in the night and the screen was blank.  I picked up the device and turned the screen on and the webroot security screen was up. It looked like the screen in your post except that it also had a button that read 'Forgotten your password' whiched opened up a splash screen directing me to use a different browser and go to the webroot site and reset it from there.  I went to the webroot website and logged in to my console just fine and could see all of my devices including my GS3.  I tried the password on the device again a few hundred times, knowing that it was absolutely correct, then tried to remove the device online: I still hadn't even resorted to re-setting the password. THEN, I tried to reset the password.  I knew that the phone had a great signal as I could hear the various bleeps and pops as messages and notifications arrived so I knew that an online password change would be received by the phone software. I have two sims and have been inter-changing them with no problem since early September so I know that after each change Webroot asks for the password (and I always liked that!), so I also know the password very well, not to mention muscle memory.  I decided to turn the phone off and have another look when my alarm went off at 6.00. When I turned the phone on again the next morning I got the same thing.  My car wouldn't start this morning (Only 2 years old!) so I had time while I waited for the RAC man to call up the Webroot help centre where I spoke with  a very nice young woman for about an hour between 9.00 and 10.00 and tried various other things that she suggested.  The phone call ended with her telling me that there was nothing more that she could do and that my options to get my phone back was to go to an O2 shop and get them to do a factory reset. It was about that time, maybe a little earlier that I posted my post above and about 5 hours later that I spoke to O2 (virtually) and received instructions on how to reset my phone. I don't think that I would feel very comfortable re-installing software that had no way for me to access my data through alternative secure channels.  I don't know how much I paid for Webroot Secure Anywhere but I know it was by no means the cheapest and I have always valued its' efficiency and speed but, again, I would think very carefully before renewing. Anyway, sorry to go on, thanks again for your suggestions. Kaya PS.  I have just logged back in to my console and my device is still there, apparently there was a successful scan 11 hours ago, which is nice.  I also still have 76 days left of my 'complete' licence.
Userlevel 7
I am very sorry for this inconvenience. I have seen this issue where the password reset does not communicate with the device and the old password has to be used because it is stored locally. However, I have not personally found the only solution to be a device reset unless something is wrong with the device itself.
Thank you for sharing your story, is SecureAnywhere Complete working well for you on your other computers/devices? You can Respond in a Private Message if you would like and I might be able to help you further.
I am also sorry about your car and I hope that it isn't anything serious. :D
Sadly, my car might not make it through this winter!
Hi Mike,
SecureAnywhere is still working fine on two laptops and a PC, thanks.  Just a real shame about the mobile.
Thanks again for your advice,
PS.  Hope your car makes it through the winter...hope mine doesn't!  😉
Userlevel 7
Thanks, Kaya. ;)
I would love to be in a financial situation to move on, but for now I need it to last through the winter! I will reach out to you via Private Message to see if I can help you more.