Issues with SecureAnywhere Complete keycode

  • 28 April 2012
  • 1 reply

"Account creation failed.  The license check server returned an invalid response.
Raw Error:  License check failed due to too many activations.  Response code:  7"
I saw the post in the forums on this and have tried the following:
1) Fixed keyboard settings so that it is not auto-capitalizing which didn't help.  All letters that are supposed to be lower-case show up as upper-case.
2) Tried to paste the key with lower case letters (from a different application) and it gets converted when I paste the code into the field.  Pastes fine into a few other applications.
3) Saw a suggestion to use the "old" key from a previous installation or the key from my PC.  I can't find an older key than the one on my PC and it is all upper-case.
Please help.  I'm a very satisfied Webroot user and hope there is a relatively simple fix to the problem.

Best answer by MikeR 29 April 2012, 16:18

View original

1 reply

Userlevel 7
Hey urlgray,
Thanks for joining us on the Community! The post you are referring to has instructions on how to find your old (alpha-format) keycode. Refer to the post on Response Code 7 within our Knowledge Base for further instructions.
Please let me know if your subscription was never migrated from an alpha-format keycode and I can help you further. It would also help if you private message me with your email and keycode your Online Account is associated with!