locating device?

Hello, I am new to the board and I just downloaded Webroot on my Kindle Fire which seems to work quite well.  However, when I try to locate my Kindle, (just checking the app out), via my home computer, it never gives me a Google map!  I can lock it, and make it scream but I can't seem to get the locate to work.  Obviously, the Kindle Fire only has a W-Fi connection and, I live in a remote area...could that be the reason I can't locate the kindle?  Thanks to all!

Best answer by MikeR 26 December 2012, 22:40

View original

16 replies

Userlevel 7
Hey dart451,
Welcome to the Webroot Community! It's a great place to find Webroot answers! :D
While you may be right that being in a remote area with limited connectivity could certainly have something to do with the issue you're describing, I'm curious to know whether you've been able to actually connect your Kindle Fire to the Wi-Fi at your home after Webroot was installed? If you have and you still can't see the map when you try to locate it on your computer, you can try testing signing into the Wi-Fi at some nearby locations and seeing if the map shows up.
If you're still unable to locate the device even after the Wi-Fi connections have been established, we'll investigate further and we may need to collect mobile logs.
I want to help you get this solved promptly so please let me know what happens when you try the above solutions!
Thank you very much for such a speedy reply!  Yes, I can connect with my wi-fi no problem with Webroot installed.  The error I get is from Google say: "There was an error with Google Maps", just above the blank map.  I will have to try a neighbor's wi-fi and get back to you on this...
Ok, I have connected to a nearby wi-fi connection, left the kindle there, logged into webroot secure anywhere and attempted to locate the Kindle.  Still won't load maps and gives the same error.  I might add that I used two different browsers, Firefox and IE8 with same results.  I also used two different computers, one my desktop and the other a laptop.
Userlevel 7
Hey dart451,
I really appreciate you taking the time to help the troubleshooting process and attempt to track it while at another location, but unfortunately, I have some bad news. After further looking into the issue, this seems to be an issue with Google Maps itself rather than Webroot. The reason you're getting the error is because Google Maps is literally saying you're "off the map" and the location you are trying to use isn't one they cover (at least for mobile/tablet devices).
Sorry to say, but at this point, any further troubleshooting would need to be done through Google, as we have no control over getting your location mapped and preventing that error in this case. :(
Please let me know if you have any other questions or if I can help you solve any other issue you may be having and remember that you can always post here on the Community and we'll be here with a quick response! 😃
Thank you for checking into this for me...I went to Google Play looking for Google Maps and they have it but, it appears that the Kindle Fire is NOT one of the compatible devices.  Such a shame!  I should note that my Kindle DOES get the Location requests, the Screams and the just can't tell where your device is if you lose it or get it stolen...
Userlevel 7
Hi dart451,
Glad to hear at least most of the features are working as intended on your device; hopefully the Kindle will soon be compatible with Google maps! In the meantime, enjoy the Webroot app and let us know if you have any more questions or issues...we're always here to help!
Just so you know, I have been researching Sideloading on the Kindle appears that Kindle Fire is locked out of many useful apps and i have read that Google maps does work on the Kindle fire.  I will let you know what I find out.  Thanks for your support!
Yegor P,
     Thanks again for all your help...I have successfully downloaded and installed Google Maps on my Kindle Fire through USB.  It was quite simple and it works great as far as I've tested it.  So, I kinda figure that Google maps or the lack of maps when I look for my Kindle has a different problem!?  Even if it couldn't find my location which would be odd, it should at least show a map of some kind.  I can zoom in on my location via PC with Google maps with no problem.  I wish I had a standard Android so I could test it with that.  Anyway, just thought I'd let you know...
Yegor P,
      I know you haven't responded to this post again but I just wanted to let you know that I figured out the problem!  After I tried to zoom out of the map several times, I discovered that the location detection is a tad off!  It shows my Kindle deep in the Gulf of Guinea, off the coast of Nigeria!  I happen to have the device near Silver City, NM...just a few thousand miles off...  LOL  So, the Google map does work on my Kindle just doesn't give an accurate location!  I also tried the "Locate my Kindle Fire" app and it was better at locating my was only 50 miles away instead of thousands.  I assume if my Kindle does get stolen in a halfway decent size city, it would be much more least I hope so!
Userlevel 7
Hey dart451,
Sorry for not getting back to you sooner. In fact, I didn't see your prior post until now :$ so thank you for posting the update and letting me know! Im happy to hear that you got the issue (mostly) figured out and that at least the Kindle locate app is close-ish in it's attempt to track your device. That being said, while I can understand being a "tad" off, having your kindle show up in another continent is quite extreme. Again, this sounds like it is an issue with Google Maps itself, but I would suggest that you look into it a little further and maybe even reach out to Google because that just doesn't sound right.
     Thanks for the advise but...have you ever tried to contact Google Support?  I think I'd rather have a root canal!  LOL
Userlevel 7
Hi dart451,
Ouch! That painful, huh? Fortunately, there is a forum for Google Maps help. Check it out and hopefully you can quickly find what you're looking for!!forum/maps
Hi Dart
I have the exact same problem....Have you ever found solution to problem?
I really can use this on KF-1.....followmee no longer works on the KF-1 but works fine on KFHD.
Any info appreciated
Hey ezed,
    Sorry, but I haven't made any more attempts getting the app to work. 
Userlevel 7
The location functionality will not be increased by purchasing the Premier Security & Antivirus app although you receive other great features (Device Wipe, Battery Monitor, App Inspector, etc.).
The device does not use a built in GPS (unless it is the Kindle Fire HD 8.9'' 4G LTE Wireless) and uses wifi triangulation or cell tower network location (for devices with cellular/telephonic support), which are much less accurate. If you are still receiving the "Google Map error", you can try updating your Google Map app or if you sideloaded the app you might want to try a newer apk but Google Maps cannot currently pinpoint the Kindle Fire's location from wifi as it would on a standard Android device.
I have the EXACT same problem with my Kindle Fire 1.  Including the location in the ocean west of Africa!
I don't have Google Maps loaded but I see the map (once i realized I was looking at the blue ocean and zoomed out).
I'm in the middle of Los Angeles.
I suppose there's no way to consult Yahoo maps instead of Google?
I sure wish Amazon and Google would kiss and make up.
If anybody finds an app or solution for locating a Kindle Fire 1, please post!