no keyboard for password on Webroot lock screen on LG V20

  • 3 November 2017
  • 2 replies

Hi, I'm trying out Webroot Android on our family phones.  I put it on an LG V20 and tried out the locate feature.  All worked as expected, phone responded & located, position reported.  However, this locked the phone with the "This phone has been locked by Webroot, enter Webroot password" (or similar) but does not put up the keyboard to enter the password!  This has rendered the phone inaccessible.  I have a request in to support, but thought I'd check here if this has been encountered / solved before.  Thanks.
ps--Webroot, I really don't want the phone locked so dramatically if I locate it.  The lock button is right there and I know how to use it.  What if I want to silently locate it or spy on my kids?  If a thief sees right away the phone and s/he are being tracked they're either going to toss it or turn it off. 

2 replies

Hah, well, so much for security--I was just able to bypass the Webroot lock screen by hitting "ok" with no password entered.  Guess they need to do some work there!  Thanks..
[edit--Didn't mean to sound so snarky there--Webroot is by and large a great product that has kept my pc's safe for years.  I'm sure this will be fixed.]
Userlevel 7
Thanks for sharing, @
Are you aware of what they've described, @?