Response Code 7

  • 28 March 2012
  • 4 replies

So I upgraded to the "complete" version so that i could have the mobile option to install it on my droid, little problem though, now i am incomplete! i downloaded the three apps, tried to launch them all, one by one and it asks me for e-mail, password and key code, i did input all of those just to encounter the following message: " Error  Account creation failed. the license check server returned an invalid response.   Raw Error: License check failed due to too many activations. Response code 7"
Has anyone had the same problem? and if so please tell me how you fixed. thanks much!!
PS by the way i didn't activate anything "too many times" at all.
Thanks again!!
(edit for subject line - jim)

Best answer by Kit 30 May 2012, 23:47

View original

4 replies

Userlevel 7
Hello charliehorse28,
First off welcome to the Community! :D
Since you have already created your my.webrootanywhere account and you have downloaded the SecureAnywhere Complete app. I would like you to try putting in your old alpha keycode when it prompts you during the activation on the Complete application. If you no longer have access to your old keycode it can be found through your my.webrootanywhere account. When you login there will be a drop-down arrow on the top right of the page associated with your email address. When you navigate to "Manage Keycodes" you will be able to see your old keycode (alpha) in which your current (alpha-numeric) was migrated from.
This is a known issue that you encountered and one that will be resolved in an upcoming update! I apologize for the inconvenience and let me know if this solves the issue.
Please also be sure to have any free versions of the Android SecureAnywhere apps uninstalled before installing the SecureAnywhere Complete version.
Thank you,
Hello MikeR
thanks that solved the problem. Will i have to do the same while installing on my iPhone and/or tablet?
Userlevel 7
Hey charliehorse28,
I believe you have already received this answer but my advice is to hold onto your old keycode and use it until the fix is released. :D
You will not run into problems later by using the Alpha only code so I would say you might as well stick with it for your mobile devices!
Userlevel 7
We have finally tracked down the horrendously-well-hidden bug that was causing this and dragged it out of the code, kicking and screaming. 
As of now, this problem should no longer occur unless you really DID activate too many times. The new format keycode should work for folks now.