Scream feature not working

  • 30 March 2012
  • 5 replies

Hi guys, locate works great, lock as well but scream NEVER works, it shows the command sent on the phone but it doesn´t work. Any ideas?
Also, is it possible to set a "standard" message on the website so even if I send a lock command from a mobile it appears on my screen? 

Best answer by JimM 31 March 2012, 19:28

View original

5 replies

Userlevel 7
Hello count_boni,
First of all, welcome to the Webroot Community and thanks for posting your issue!
Typically, if the other features are working properly, the "scream" function should work just fine, too. However, simply because of sheer volume of both Android devices and apps available, there could be a number of reasons why this feature isn't working the way it was designed to. So let's try to narrow down the possibilities.
For starters, is this potentially being caused by a hardware issue? Is the speaker on your mobile device working properly? If so, is the phone set to silent or mute in the sound settings? To test, just try playing a song or watching a Youtube video to make sure you have sound functionality. Also, there has to be a connection to our server, whether it is mobile or WIFI so make sure that you test it in a place with a stable connection.
Second, since the scream feature included both audio and visual components, is your screen being locked when you attempt to use the scream feature and you just don't hear the sound or is nothing happening at all?
It is also useful to know what version of Android you are on along with make and model as the issue can potentially be model specific or caused by an outdated version of Android, etc. Also, is the device rooted?
Also, it is very useful to know more about the Webroot software on your device. Please follow the instructions below for this:
1. Open the Webroot Mobile App
2. At the home screen, press your Android menu button
3. Press "About"
What's the name of the software installed? Is it "Complete", "Premier", or "Free"? Also, what is the version number?
Equally important, what are some of the other apps you have installed on the device? More specifically, are there any other security software installed and/or task killer?
All of this is very useful information for us to help you troubleshoot your issue. Regarding your second question, it is possible to customize your lock screen. Is this what you were asking about?
Please let me know after you test these troubleshooting steps.
Thank You!
Thank you very much for your answer! I'll try to answer all the questions:
I have a Samung Galaxy Y, Android version 2.3.6
The speaker works fine, I tried with YouTube, the music app and the normal calls and messages notifications. Regarding the connection it works fine as I tested Lock and Locate succesfully.
Webroot Secure Anywhere Mobile
Definition set: 236
I deleted webrooot, installed an app with the "scream functionality" and it worked very well, even if the phone was on silent. I deleted that app and reinstalld webroot, tried again but didn't work. I wouldn't mind having both apps but I like to have only one app for my security needs, hope you can sort it out.
Thanks for the great software and support anyway!
Userlevel 7
Hi Carlos,
Thanks for the quick reply and requested info.
The scream function is compatible with Gingerbread so the Android OS isn't the problem. Glad to hear that it is not a hardware issue, either.
First, I'm curious to know what the other "scream" app you installed was and if it functions in a similar manner as the Webroot app?
Because the scream feature needs SMS (short message service) to function, have you installed/are you running any apps that can block SMS or that can turn off your data connections? For example, "Call Guard" or "SMS Blocker Pro".
Also, do you have any power conserving apps installed? If so, which ones? Some power saving programs like "Juice Defender" will automatically disable data when you reach a certain power level resulting in loss of functionality for apps that require a data connection.
Hi, I tried with AVG antivirus and I don't have any other security or battery app, only "delayed lock" but as I told you it worked with avg even when the phone was on silent. Cheers
Userlevel 7
Hi Count Boni,

At this point, it would be appropriate to collect logs from the device to see if we can determine what is going on here on a deeper technical level. I have created a support ticket for you and sent you an email requesting logs from the app. Please follow the directions in the email to provide those logs, and we will continue assisting you via the support system. I will follow up here as well once we determine a resolution so that others may benefit from our findings.

Thank you,
Edit: 4/5/12
I haven't received your logs yet.  Did you ever get my email?  Is the problem still occurring?
Edit: 2/22/13
We are going to close this topic since we haven't heard back in a very long time.  Please let us know if you need further assistance.