secureanywhere interfering with Motorolla Droid Razor Maxx operation?

  • 10 April 2015
  • 3 replies

about a year ago i started having trouble with the cell signal on my Droid Max X, at times the signal would completely disappear, my service supplier is Verizon. after months of frustrating calls to Verizon's customer service, nothing was ever solved.
that changed yesterday when the rep i talked to was very helpful and she took her time and asking lots of questions and finally she came to the conclusion that SecureAnywhere was interfering with my phone signal, further she stated she believed it was the source of all my signal problems. Such as the 4Glte signal never being there and only 3G or less.
we tried a bunch of other solutions before she asked me to unistall secureanywhere. To my surprise, once i uninstalled it, within a few minutes all those months of frustrations seemed to simply vanish into the air!!
Please Webroot, explain to me if you are aware of any bug causing this problem. I really like having you installed on my phone for extra security, and i dont fell at easy knowing that is not there anymore.
Have you heard about this problem before? have you worked out a solution to the problem?
for your response I thank you in advance.

3 replies

Userlevel 7
Badge +62
Hello @
Welcome to the Community Forum,
I have Webroot on my Android device and I've never experienced or heard of this issue. It's a rare to hear about Webroot interfering with a/your signal .I'm not doubting you though..if Verizon claims Webroot is the culprit. Are you in a good area?
Do you have any other Anti Virus protection included with your Android ?
Edited: Have you gone online and searched signal strength issues with your Droid?
May I ask if you have the latest Webroot Version form the Play Store? It's Version
Would you want to try a clean reinstall of Webroot? If you want to reinstall then please go here.
Then if not.... my best advice is to submit a Support Ticket and they will certainly get to the bottom of this. This is free with an active subscription.
Hope this helps,
KInd Regards,


Hello and thank you for the reply Ssherjj, I appreciate that.
I did have the latest version of secureanywhere. I don't have any other AV app on my phone since WSA is the only one I trust. I have not gone online to check to check for any signal issues, how'd I do that?
At first the attempted to claim it was a signal problem, their assertion was that there was some obstacles between I and their local nearest tower, the problwm with that is that my whole family uses Verizon, and NONE of them have any of those issues, so I did rebut that claim, and we all spend almost the same amount of time at the same spot.
That's when they told me it as WSA, for whatever reason after removing it, all was ok until this AM.
I will definitely try a reinstall, after removing WSA it was all good until this AM, had the same problems i did before, only difference was this time it lasted only a couple of minutes.
I will submit a support ticket if after the fresh install i go back to same issues. I also don't believe WSA is the problem. I've had had it for a long time and never had an issue. I believe the real undelying problems will be on Verizon's side. Their service used to be the best, i no longer have the same perception about it.
Userlevel 7
Badge +62
What I meant by checking your issue with Goole search engine to find out if others with your phone are having the same issue with their signals. I was reading abit about your type of phone.
Here is a site
Not sure this applies to you though.
Edit: I have WSAC on my Android and I have never experienced these issue before. Just saying..I don't believe it's webroot!
Please let us know if you go to supprt what they have to say if you reinstall Webroot ok?
Kind Regards,