Unable to update android phone

  • 26 May 2022
  • 2 replies

Userlevel 1
Badge +1

I have Webroot Secure Anywhere installed on my Android phone (Samsung A30S). When I access the app, it tells me the current version is being retired and I need upgrade to Webroot Mobile Security. Offers a Keycode and a link to the app store. However, when I click on the link, it says "This item is not available in your country". I am in Spain and I tried a VPN to the UK and the USA, but still get the same report. Please can you help me with this?


Best answer by Graeme 28 May 2022, 12:31

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +25


Have you  seen our FAQ here?


Userlevel 1
Badge +1

Thanks for the response.


I had seen the FAQ, but it didn’t really solve my problem as it didn’t include Spain as a country where it was unavailable.  However, I think I have solved the problem - even if it was by accident.


Because I was getting notifications every few minutes, advising me to update, I decided to delete the app and think about using an alternative.  After deletion, I tried downloading the new version (more out of curiosity than anything else) and it worked!


So, it seems that it was necessary to delete the original installation before installing the new one.