User credentials not associated

Show first post

200 replies

Userlevel 7
Hey KMZydhek,
Your account was attached only to your Webroot Mobile keycode so I moved it over to your Webroot SecureAnywhere Complete keycode. You should be all good to go and have no more problems trying to access your app. Let me know if you have any other questions!
Welcome to the Webroot Community! :D
Excellent! It works now. Thanks for such quick action!
I'm having the same issue my key code for complete says not associated with this account.
Userlevel 7
Hey jbattle127,
Can you please send me a Private Message with your keycode and email associated with your Online Account. Are you having this issue on your mobile device or PC?
Userlevel 7
I just wanted to follow-up with you to see if your mobile device is now protected? I associated your SecureAnywhere Complete keycode to your Online Account!
Please let me know if you have any other questions 😉
I just bought webroot for my PC's all is fine but my android is having some issues - "User Credentials are not associated" I have tried everything but nothing is working.
I am having the same problem. It says my keycode isn't associated with my account but it Is online. Please help.
Userlevel 7
Hey aaronshaw6584 and shelbyrenae!
I have associated both of your mobile Online Accounts with your SecureAnywhere Complete subscriptions.:D
Hi there in exactly the same situation regarding the android complete app and my recently upgraded account keycode. is it possible to check my account settings out please?
Userlevel 7
Welcome to the Community gaukrod,
I have associated the keycode and everything should work smoothly. Let me know if you have any other questions. 😃
Thanks all sorted now thanks for the quick response.
Userlevel 1

My first post after licensing my secureanywhere complete.. I am having this same issue on my android device..

"Your user credentials are not associated with this..."

You will be able to see on my account the 365 day license "****-****-****-****-97cc" which I am attempting to convert my mobile across to.

Any help would be wonderful!

Thank you,
Userlevel 7
Hey mdrmusic,
I have associated your Online Account you created for the Android device with your SecureAnywhere Complete subscription. Please use the alpha-version of your keycode when entering the credentials on the mobile device.
Instructions to locate this keycode are in this article.
Userlevel 1
WOW thank you Mike, that was so quick! I'm just attempting to log in now... it works! excellent stuff thank you so much. Nice to be a part of something exciting..

Kind regards and gratitude,
I purchased webroot secureanywhere complete and activated it on my laptop.  I downloaded the Webroot SecureAnywhere Mobile Complete app for my android.  I have entered my email address, password and keycode associated with my laptop subscription.  I continually receive an error that says this "Your user credentials are not associated with this SecureAnywhere Complete keycode.  Make sure you've created this user on and try again."  The keycode I entered IS associated with the email address and password i entered.  The keycode i entered is the exact keycode shown in my "manage keycodes" section of my online account.  Why isn't it recognizing it?? 
Userlevel 4
Hi colonels,
Welcome to the Webroot Community and thanks for joining us :D
I went ahead and looked into your account and what had happened was that the new keycode was not associated with your account correctly.  I made the necessary changes and you should be good to go. 
Please use the new keycode on SecureAnywhere for Mobile  (which I will Private Message to you just in case) along with your email address  and password  and you should be able to activate SecureAnywhere Complete for Mobile.
If by chance you still have any issues, please write back and let me know and I would be happy to help you out.
Thanks !
I'm having the same problems as well.  Everything works fine on the laptop, but no luck with the android app.  Thanks in advance for the help!
Userlevel 7
Hey josh72484!
It looks like your online account has been inactive for quite some time. To fix this issue just create a new My Webroot Account with a new email and use the SecureAnywhere Complete keycode. Then try entering your new credentials into the Android app. We need to make the account under a new email address because the subscription that expired in 2010 was associated with the Gmail account.
Please let me know if you have any other questions 😉
Thanks Mike.  I tried to create a new account with the new keycode, but was unable to because the keycode has already been registered under a different account. 
This is the error message if that helps: Error(URFL103):Unable to register the keycode.
Userlevel 7
Hey josh72484,
Thank you for those details, the error (URFL103) should not happen again. Please try once again to create a new My Webroot Account with a different email address than your Gmail account. Use your new SecureAnywhere Complete keycode when creating this account please.
I will Private Message you this Complete keycode. Thank you for your patience!
Hello,   I am having the same proplem as everyone elso on this thread.   Mike, I have already sent you a message with my keycode. Thanks for your help!
Userlevel 7
Thanks for joining the Community. I have associated your My Webroot Account to your SecureAnywhere Complete keycode.
Everything should be working correctly now!
This is a great place for fast answers.
cj responded in a private message: "Thanks Mike! Everything works right now!"
I have recently bought a 'complete' licence upgrading from my previous antivirus licence.  I now have two serial numbers registered against my account (one for each - the first new and the latter with 10 days until expiry).
I have installed your android app on two phones however each of them when entering details (and serial for complete) it says  "your user credentials are not associated with the SecureAnywhere Complete keycode...blah blah blah.
Firstly it seems this forum has a number of messages of a similiar nature that you seem to solve each time for various reasons with the forward of welcome to the community etc.  Well so far I have had to:
Figure out 'by trial and error/google searches' that I need to register the keycode on the website - why isn't this explained on your startup screen or somewhere easily accessible for the infrequent/new user?
Reset my password and security code (because I had forgotten them - my bad), but then told that I need to use ex amount of numbers/letters etc (I think I should have the option to choose what I want and not have to had some format dictated to me so I have to write it down somewhere (defeating the object of stronger passwords).
Then I have had to join this community and choose yet another username and password to do that (getting really bored of your security protocols now)!
Only now (having wasted in excess of forty minutes) being able to ask you to make the thing work that should have been working in the first place.
Please, please please do not patronise me my welcoming me to a community that I have no interest in being part of, but simply rectify the problem regarding whatever configuration faux pas I have walked down so I can have what I have paid for.
With thanks,
Mark Morris
Userlevel 3
Hi Mark,
I'm sorry about the frustration you are experiencing. Please send me a private message with your new keycode so that I can associate the new keycode with your portal account. We will be here for about another hour today (til 6 PM), and will be available tomorrow starting at 9 AM MT.
Also, I'd like to mention for future reference that you can open a support ticket by simply sending us a message here. That is the preferred method for some who prefer to contact us directly.
Hi George,
I too am facing the same issue. Websecure Anywhere Complete installed without any problems on my PC but after installing it on my Samsung Galaxy SII, i'm getting "Your user credentials are not associated with this SecureAnywhere Complete keycode. Make sure you have created this user on and try again" while trying to open the app after installation.
Your urgent help will be appreciated.