User credentials not associated

Show first post

200 replies

Userlevel 7
Hi mandalove08,

Can you please private message me the keycode you are trying to use with the account email address?  I am able to see that your account is currently associated to an expired license on our back end.  I can reassociate it for you, but I'll need to know what the new keycode is to do that for you.  You can click here to private message me.
Userlevel 7
Thank you for private messaging the keycode.  I moved the account.  You should be all set now.  🙂
Thank you very much for your help!! I was getting really frustrated. :D
Hi Yegor!
I am having a same issue with my Android.  Please help!
Userlevel 7
Hey dragon,
You have came to the right forum for quick responses! This issue has been resolved and everything should run smoothly. :D
Your My Webroot Account was linked to the older software and I have now associated it with your SecureAnywhere Complete subscription.
The Community is a great resource so please continue to be active!
I am also having this issue. I was go insane trying to figure it out. Can you please help me get this resolved?
Userlevel 7
Well you found the right place jbaaron! :D
I found your old SecureAnywhere Complete keycode and associated your My Webroot Account with the newest SecureAnywhere Complete subscription. Everything should be fine now.
Let me know if you have any other questions!
Awesome! Works great now.
Thanks again,
I'm having the same problem as everyone else. Android phone not working but its fine on the laptop. Please help
Userlevel 7
You're credentials have been associated! 😉
Could I add my request to re-associate my Complete key with my Android device please?

I can see my new key but also the old free Android key that I think is causing the 'user credentials are not associated' issue?
Hope you can help, many thanks.
Userlevel 7
Hey Verulam,
Request accepted; account associated; issue resolved (hopefully!) ;) In other words, you should be good to go!
Let me know if you have any more questions or issues!
Perfect, thanks a lot!
Thanks, working just fine!!!
Hi. Like many, I'm also getting the user credentials not associated error. I've got SecureAnywhere Complete on three PC's, but it won't work on my android phone.
Userlevel 7
No problem Ndiaz, I got your back! :D
I associated your "MyWebroot" account with your newer, unexpired Complete keycode so you should be all good to go now and the app should work just fine!
Thanks YegorP!
Userlevel 7
You're very welcome Ndiaz! Let me know if you have any more questions!
I have also got the same problem, cannot login through my mobile.
I tried removing the device from my account and again installing webroot still no help.
Userlevel 3
Hi Mustafa,
What is the exact wording of the message that you receive when you try to log in? Please send me a private message with your keycode and email address.
Thank you!
Not sure how to send a private message.
Userlevel 7
Hi Mustafa, Welcome to the Webroot Community Forums. :D
To send a PM, go to the profile page of the person you want to send the message to and click the link in the upper right hand side "Send This User A Private Message".
Userlevel 7
Thanks for jumping in ProTruckDriver,
Mustafa, were you able to send the private message?
You can use the link below to send me one with any keycodes you have and email addresses you have registered your accounts under.
Just sent the Private message.
Userlevel 7
Your My Webroot Account was associated with the free mobile app. I have associated the account to your Complete subscription.