User credentials not associated

Show first post

200 replies

Hi. Like many, I'm also getting the user credentials not associated error. I've got SecureAnywhere Complete on three PC's, but it won't work on my android phone. Richard
Userlevel 7
Hey rcseim,
Thanks for joining, I was able to find your old SpySweeper keycodes but I do not see the SecureAnywhere Complete subscription. Can you please https:///t5/notes/privatenotespage/tab/compose/note-to-user-id/1016with the Android and Complete keycodes?
Also, your My Webroot Account still says that it was not fully activated. After you download the Android app you will need to complete activation on the website and create a 6 digit security code. Please let me know if you have done this already and also when you have sent the Private Message.
Userlevel 7
Is your SecureAnywhere Complete app working on your Android? Please let me know if you are still having any issues and I will be happy to assist.
I have just purchased Webroot SecureAnywhere Complete and I am trying to activate the Mobile Complete app on my Nexus 7 and Galaxy Nexus but every time I try I get the error "Your user credentials are not associated with this SecureAnywhere keycode Make sure you've created this user on http// and try again."
I know my account is created and the key is associated yet I get this error on 2 devices, I can install the free version with the same account, but I'd like to get the features that I paid extra for. I know the account works because if I put in the wrong password I get an error stating the password is incorrect.
Are there any suggestions on how to fix this? I'd rather not have to create a new user account with another email address as this one is using my primary email address.
Userlevel 7
Hey there frankd,
Welcome to the Webroot Community!
I looked up your subscription and it turns out that your "MyWebroot" account was attached to your mobile free keycode instead of your Webroot SecureAnywhere Complete one. I went ahead and associated the account with the Complete keycode and it was a success! You should be good to go now...Activate away! :D
Let me know if you have any other questions!
Works now!
Thank you very much.
Userlevel 7
You're very welcome frankd. The Webroot Community is a great place for answers so if you have any questions in the future, post away! We're always here to help! 😃
I have webroot complete on my PC and have a couple of licenses left so I decided to use them on my tablet and android phone. Problem is, when I use my product key, it says it is already associated with another account, so I go on to the webroot console and realise I can't get rid of the free product keys, only de-register the phone, so I did this, and it still doesn't work. I think I need someone to delete the free product keys so that I can use the complete version. 
Thanks in advance, Luke.
Userlevel 7
Hello luke3106, Welcome to the Webroot Community Forum. :D
Someone from the Webroot Team will be online soon to sort your problem out. ;)
Userlevel 7
Hi luke3106,
Thanks for joining us. :D
I have located your My Webroot Account and associated it with your SecureAnywhere Complete keycode. Now you just need to uninstall the Free app from the Google Play Store and download the SecureAnywhere Complete app.
Thanks a lot.
I have just upgraded so that I can have protection on my mobile phone also.  When trying to set it up on my phone it gives me the user credentials not associated error also.  I have tried all the things that are on the website.  I still have 17 days left on the old code.  Do you think that might be the problem??  Looking for some insight here!!
Hi Mike,
Having the same issues with my Mobile.
Have PM'd you my details
Userlevel 7
Hey jmfaubion,
Hate to say it, but your situation is a unique case. Normally, I'd just associate your new Complete keycode, but the typical process isn't working (it may be because the keycode attached to the account has been expired for over a year). Nevertheless, we're looking into the issue for you on our end and working to get it resolved without you having to make a new "MyWebroot" account with a different email address. Hopefully, this is still a possibility, but making a new MyWebroot account with a different email address may be the only option. I'll keep you posted as I get more information.
Thanks for your patience,
Userlevel 7
Hey CD,
Thanks for sending that Private Message. That keycode you sent was not yet registered so I did that for you (under the preferred email address)! This way, it'll be easier for us to find your subscription in our system should you have any more issues (hopefully not). Anyway, I went ahead and associated your "MyWebroot" account to the new Complete keycode and it was a success! You should be all good to go now!
Let me know if you have any other questions.
Great Job, thanks again Yegor
Userlevel 7
Hey jmfaubion,
Good news! We were able to successfully resolve the issue and get your "MyWebroot" account associated to the right Complete keycode. You should now be able to use download and use the Webroot SecureAnywhere Complete mobile app with no more problems! Also, you'll need to activate the new keycode within Webroot on your PC as well. I know you have 17 days of protection left on the other keycode so you can either 1) wait it out and switch it after the 17 days are up or 2) switch it now and I can add the remaining days to your Complete keycode...Let me know!
That got it!!!  Thank you very much for taking care of this!!!
Hi, having the same issue as well.  Guessing the free CNET code is blocking the sub one I entered.
Please help.
Userlevel 7
Hey there,
Your "MyWebroot" account was attached to an expired trial keycode so I went ahead and associated with your new SecureAnywhere Complete keycode. You should be good to go now. Let me know if you have any more questions.
I am having the exact same issue with installing the complete version on my tablet. I believe its due to the free version i had installed on it before.
Userlevel 7
Hey there afuentes922,
Yep! You're right-your "MyWebroot" account was attached to a free Webroot mobile keycode so I changed it! Now it's attached to your SecureAnywhere Complete keycode and you should be all set. Let me know if you need any more help!
I am receiving the same error on my Android phones.  No issues installing on my PCs.  I am upgrading from a previous keycode, so I'm guessing that I need to have the new code associated with my account.  Please advise.
Thank you,
Userlevel 7
Hey jedievan935,
Welcome to the Webroot Community. I looked up your subscription and see that you do have two active Webroot SecureAnywhere Complete keycodes. Your "MyWebroot" account is attached to the old one and I assume you're entering the new one when trying to log into the Webroot SecureAnywhere Complete mobile app. I can definitely associate your account to the new keycode, but you still have 27 days remaining on the old one. You can either use the old one to download the app and then we can change it up when the keycode expires or I can just add the remaining days to your new keycode and associate it now. Which option would you prefer? Let me know.