Webroot doesn't start in Android reboot

  • 11 July 2020
  • 2 replies

I've noticed that Webroot secure anywhere doesn't automatically start when my Android phone restarts. How can I fix this?

I should mention, I've got a Samsung s10+, Android version 10, UI 2.1, security updated to June 2020.

Webroot Mobile secure anywhere (up-to-date).

And I'm a premium user. 

I tried reinstalling. I tried making the app an admin. Nothing works. 


Best answer by TripleHelix 11 July 2020, 19:59

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +63

Hello @Jschwartz 


It’s best to Submit a Support Ticket and they will help you out as there’s not much we can do on the Community and support has extra tools.


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and support can take up to 48 hours to reply or a little longer because of COVID-19.



Userlevel 3
Badge +7

Quick question: do you have battery optimization on your phone? If you do, Webroot shouldn't be on that list, but if it is set it to "not optimized" and see if that helps. No antivirus should be, really, since the optimization technically disables your protection (temporarily)