Webroot Freezes Halfway Though Scan on Android Phone

  • 1 May 2015
  • 2 replies

I have looked through the website and have not seen this particular issue.
I have an HTC One (M7) and have Webroot secureAnywhere loaded.  Things seemed to be running fine until recently.  Webroot will start to do it's scan and it gets halfway through when it crashes and goes back to the Webroot app stating that I may be at risk and that my scan is out of date.  There is a button that says "Fix This Now".  I click on it, and I get the same results - scans until about halfway and then kicks itself out to the app.
My phone is not rooted.  I have tried uninstalling and reinstalling Webroot, but I end up with the same results.
Does anyone have any ideas?

2 replies

Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community!
Try a clean reinstall!
1. Make sure you have a copy of your keycode!
2. https://community.webroot.com/t5/Webroot-SecureAnywhere-for/How-to-Uninstall-Webroot-From-an-Android-Mobile-Device/ta-p/140807
3. Download the correct one again and install! https://community.webroot.com/t5/Webroot-SecureAnywhere-for/Which-Android-Version-Do-I-Download/ta-p/37300
Let us know how everything goes!
Daniel ;)
Tried this already; did not work; cleared cache; etc. nothing works;