webroot keeps crashing and wont respond

hi iv'e encounterd another problem since getting that threat
andriod mobiletraker
tryed opening webroot a few moments   ago and now it keeps crashing wont let me run the app and the symbol in my over head bar has vanished.???????????????????????????????????????????????
Samsung galaxy S 2  4.0.3
*edit for useful subject line
*corrected "weebroot" to "webroot"

Best answer by JimM 29 June 2012, 20:52

View original

12 replies

Userlevel 7
Have you tried restarting your device yet? If that doesn't help, can you please try uninstalling and reinstalling the Webroot app? Please let us know if you're still having trouble at that point.
tried reboot and no luck and weebroot will not uninstall help?
Userlevel 7
Please explain exactly what happens when you try to uninstall. Are you getting an error message? If so, what exactly does that error message say?

One thing you can check is to make sure Device Admin is disabled for Webroot. This setting is usually located in Location & Security Settings in the Settings area of your device.
-edit is to note it needs to be disabled
device administrators Samsung kies and webroot both enabled and uninstall option in applications list in settings is dark and unresponsive will not allow uninstall all options are not active.
Userlevel 7
Had you tried to remove Webroot in some other way perhaps? Is the device rooted? If it's rooted, we might be looking at a permissions problem. I'll send along some instructions via a private message to collect logs as well. The logs will be useful to determine what is happening.
just disabled admin device permissions and looks like i can now uninstall weebroot should i proceed
  Faced exactly the same problem.  After the definitions update for "mobile tracker" issue, webroot began to crash.
Power off/on not helped.  Uninstall stays in "uninstalling" phase forever.
galaxy note 4.0.3 
Userlevel 7
Interesting. Yes ADD33, go ahead and give that a try please and let us know if that works for you.  If it doesn't, reenable it and try again.
its worked any tips now.
Userlevel 7
Please go ahead and reinstall. You should be all set now. If the problem returns, please let me know.
  Disabling admin setting for webroot, uninstalling, reinstalling solved my crash problem. Now webroot works properly.
Hi weebroot back up and running again and full scan coming back clean great 🙂 ...