Website error from pc

  • 30 August 2012
  • 6 replies

Installed free mobil app - created account - can login fine from phone browser.
Unable to login from pc browser, well I can login but get a " Error retrieving data" in the Moblie Security Section on the Webpage, and I am logged out. I have checked the account setting from the phone browser - amin etc... all ok.
Tried clearing cookies, form data etc... Please advise

Best answer by JimM 7 September 2012, 23:38

View original

6 replies

Userlevel 7
There is a catch in place on our end that is supposed to cause this error to sort itself out. It usually takes just a few minutes, but I've seen it take a few hours at least once. You should just need to sign out of the console and sign back in. However, I'd really like to know if this is still happening tomorrow around the same time. That might point towards the issue being caused by something else we aren't aware of already or something changing regarding the fix that's already in place.
Still not able to use website from (any) PC as soon as I login I get Error(UCXS511):Your account has been logged out.
Userlevel 7
That error means it thinks your IP address is invalid for some reason.  This case is going to require a bit of investigation.  I'm going to set up a support ticket for you.  I think it's best we move over to that system at this point so I can get some logs for analysis.  Please keep an eye on your email inbox for an email from me.
Userlevel 7
I'd like to follow up with you and determine whether or not you're still having the problem. I sent a message from the support system on 8/31/12, and it appears it was opened. However, I never received a response. Looking at our logs repository, I don't see that you ever collected the requested logs. Did the issue stop happening? I'm happy to keep helping you if you still need help. Please let me know! :)
*edit - 9/18/12*
Since we haven't heard back from acaptech in over two weeks, I'm going to tentatively mark this as resolved.  It could be that notifying him of what the error meant was enough for him to correct the problem on his own.  For instance, an invalid IP address could be caused by programs that intentionally obfuscate the IP address or switch it to a new one constantly.
I am having the same error despite initially signing up last night and yet the same problem tonight. Anothernewuser.
Userlevel 7
Hi Anothernewuser,

My apologies this topic seems to have slipped under the radar for the past few days while I was out of the office.

Do you mean to say you are seeing "Error Retrieving Data" or "UCXS511?" Or is the behavior different somehow? As I had mentioned before, "Error Retrieving Data" on the mobile area of the MyWebroot account page will sometimes sort itself out after just a few minutes. Is that the error you're referring to? The more information you can provide me with, the better equipped I'll be to investigate your issue. Thanks! 🙂