Wont register

  • 2 September 2013
  • 15 replies

I recently got the samsung galaxy s4 and previously had the motorola razr. I went onto the website to delete the razr. I still have the same phone number. I tried to login to the webroot anywhere mobile app but an error pops up saying that my phone doesnt have internet and later on says invalid key code. I checked everything and its all correct. How to I fix this so I can put the webroot security on my s4

Best answer by shorTcircuiT 3 September 2013, 02:50

View original

15 replies

Userlevel 7
Hello cornbred86 and welcome to the Webroot Community!  

Are you sure you used the right app version?  There are 3, and if you used the wrong one it might not work.  Check this KB Article to see if you got the right one.
I am using the right app. I followed the directions from inside the package
Userlevel 7
Badge +56
Hello cornbred86 and Welcome to the Webroot Community Forums.

Are you sure you're connected to the Internet with a good signal? If you continue to have issues please Submit a Support Ticket so that they can look at the back end and make any adjustments if needed to your account.
Userlevel 5
I have it running on my Galaxy S4 without observing any issue, so this doesn't seem like it is particular to the S4.
I'm assuming that you've checked by visiting other websites with your phone. If the app is timing out in it's connection it might come up with the invalid keycode as well as it's unable to verify it with the server for obvious reasons.
Can you please indicate which edition you are using (Antivirus, Internet Plus or Complete) and which android agent edition you've installed?
I am using the webroot secure anywhere edition and downloaded the same one for my phone. I had it downloaded on my razr with no problems.
Userlevel 5
Please note that all editions are labelled SecureAnywhere, so this doesn't indicate which edition you are currently using. Can you be more specific?
Since you're using the mobile, I'm guessing that you're using either the Internet Plus or the Complete edition, however you could be using the Antivirus edition in combination with the Free Mobile client.
Its secure anywhere complete mobile
Userlevel 7
@ wrote:
Its secure anywhere complete mobile
What he meant is what version is installed on the computer.  WSA-AntiVirus, WSA-Internet Security or WSA-Complete.  The version on the computer dictates which of the Mobile apps you need to have.  The different versions have different license abilities, and you must have the right mobile download to match the PC license type.
On the computer do you have Webroot Secure Anywhere
  • Anti-Virus
  • Internet Security
  • Complete
NOTE: If your computer license is for the Anti-Virus or Internet Security edtions, the Mobile Complete is not the right download.  It only can be used with the WSA Complete license on your computer.
Internet security
Userlevel 7
With the Internet Security, you can't use WSA Mobile Complete.  That would probably be the cause of the problem.  Try downloading THIS VERSION.  Use the same key code as you use for your computer.  When installing it, choose "I already have an account."   Use the same account credentials as you used with the old phone.

Give it a try and let us know if it works!
It worked. Thank y'all for all the help.
Userlevel 7
Anytime!  I am very glad we finally have you up and running on the new phone!  

Grab a chair and stick around, this is a great place to learn more about WSA 🙂
I just might do that.
Userlevel 7
I am still learning it myself.. some of the more advanced options I often ask for help with.  Everyone here is patient and knows that we all start off not knowing it 🙂
Userlevel 7
Badge +56
Glad you got it sorted one other thing you can do is Download the Free SecureWeb Browser.