Activate a New Keycode

  • 3 May 2013
  • 9 replies

I called Webrrot a couple of days ago because my new keycode wasn't able to get activated. He told me my new one and it worked. Today, I went to check and see that it went back to the old keycode and I tried to activate it again and get a message saying, 'Error: FZLC0056: Invalid or Unknown Key Code."

I should only have about 100 days left and it says that I have 224 days remaining.
My original Key Code was *keycode removed by moderator* and that doesn't seem to work either, even if I enter it in like this  *keycode removed by moderator* , it still won't activate.

Best answer by nansea 3 May 2013, 21:31

View original

9 replies

Userlevel 7
Hi Nansea and welcome to the Community!

Please don't post your keycode publicly. Other people might try to steal it if it's in public view. I'm going to send you a private message with the correct keycode to use. 🙂
Thank you.
Userlevel 7
Hello Nansea and welcome to the Webroot Community!  It looks like you are in good hands with Jim!
Where wilI see your private message? By email?
Userlevel 7
You'll receive an email notification, but you can also click the little envelope icon next to your username.
For me, it looks like this:

Thank you! It seems to be working and is scannin now. Thanks again:)
I think I just sent you a private message, Jim
I am on my laptop right now which has Windows Vista. I had to take my new computer (Windows 7) into the shop because I keep getting a black screen and wouldn't reboot properly. It semed to only happen when I try to use iTunes. The tech said that maybe webroot is causing a conflict. This is the second time I had to take it into the shop. The first time it happened was when  ever I tried to look at a photo. I just bought the computer on April 23 and I only had 2 good days with it.
The tech will be uninstalling webroot if she feels that is the problem. I only have about 100 days left and may have to let it go and get another protection.
Userlevel 7
I saw your message, I'm replying back via private message again as well. :)

What I've offered to do is collect logs to see if I can determine what the problem might be. It doesn't seem likely to me in that case that it's Webroot at fault. If we were having a conflict with iTunes we'd be seeing more than one report of that.

I'm typically leery of any response from a tech in which they want to take drastic action (like pulling a program off the system entirely) but they preface their reasoning with a "maybe." It tells me they haven't looked at the details of the issue as closely as they could.

The Windows system logs would probably provide some clue as to what's triggering the black screen. When you get the computer back from the shop, if the issue happens again and you believe Webroot might be involved, please collect the logs I requested via private message, and I'll see if I can determine what the problem is for you.