Boots to black screen

  • 4 February 2012
  • 6 replies

Hello All!  I am a technician that works on computers daily, and I have come across some issues I think are directly related to Webroot.  
I have noticed computers not booting to OS, and hanging at a black screen before loading user profiles.  This has happened on several systems I have worked on, and the only fix that will allow them to boot is REMOVING Webroot!  
The only reason I believe it to be cause of Webroot, is because myself and my fellow technicians have tried every possible way to get them to boot (no hardware issues found), and 10 out of 10 computers, with removal of Webroot, then booted to OS with no issues.  
I like webroot, recommending it always as top antivirus and have been putting it on 8 out of 10 computers I have fixed, but I do not want to keep installing it when it causes such problems.  Any insight/help would be greatly appreciated.
(Title has been edited to better reflect the issue - Jim)

Best answer by RetiredTripleHelix 5 February 2012, 04:46

View original

6 replies

Userlevel 7
Badge +56
Please contact the WSA support inbox as they will be happy to help you as this does not sound very common with WSA:
Userlevel 4
Hi Amsorann,
TH is spot on, this is not normal behavior for WSA. If you open a ticket with Support, they will be able to track down the issue with you.
Userlevel 4
Badge +13
I had the same problem with a laptop running windows 7 (December 2011). The laptop only booted up under safe mode without networking. A computer technician checked it was not a virus problem or a hardware problem. Then he realised it was webroot software and removed it. I have reinstalled the newest version ( and the laptop is working pretty fine. I guess something was wrong with older versions. By the way, it only happened in one computer of 3, the other two were running Vista and XP. Hope this can give you a clue
Userlevel 7
Badge +56
Thanks uvox for the extra info and welcome to the Webroot Community Forum!
I've encountered the exact same issue (Windows 😎, since I fired some updates (KB2795944 , KB2756872 , KB2769165 I think).
When I restarted Windows wouldn't boot no matter what, I had to format (I had everything backed up anyway and I didn't suspect of Webroot). When I finished Windows 8 installation, installed Webroot and those patches, Windows 8 was again refusing to boot. Then, I uninstalled Webroot and managed to reboot and power up normally.
Is someone experiencing the same issue? I want to install Webroot asap.
Userlevel 7
The support system is still the best route for troubleshooting this type of problem since logs would be very helpful in determining if and how Webroot is causing the problem. If Webroot is treating a file improperly, we need only to see the log of that interaction to be able to fix it. Please contact support.