Can not run SecureAnywhere from Start Menu

  • 4 March 2012
  • 3 replies

Userlevel 1
I uninstalled SecureAnywhere AntiVirus, rebooted, re-installed SecureAnywhere AntiVirus (wsainstall.exe) , and re-booted again.
During the install there was an option to put it SecureAnywhere in my Start Menu. The only thing in my Start Menu related to SecureAnywhere is an option to un-install it.
In  C:Program FilesWebroot  the only file there is WRSA.exe (641 KB). Clicking on it does NOT open the application.
How do I get it to open so I can check the various settings? I know when I had the program on my PC earlier today, I could open it. But if I could open it before, why can't I open it now? Keycode did not change.
By the way, I uninstalled SecureAnywhere because Carbonite suddenly stoped backing up files right after I originally installed SecureAnywhere. Carbonite did not start to work after I removed SecureAnywhere either, so maybe Carbonite has other problems.

Best answer by Kit 5 March 2012, 02:09

View original

This topic has been closed for comments

3 replies

Userlevel 1
Okaaaayyy. I got it to open, and it's on my desktop... and in my system tray too.
I ran the download (wsainstall.exe , which was still in my download folder) a second time and the program opened right up. I checked the settings and said to put it in my Start Menu, system tray, etc. So far so good. Now if I can get my Carbonite to run I'll be a happy camper. I'll check the various settings in SecureAnywhere to see if I need to explicitly allow Carbonite to do it's thing.
Userlevel 7
Hello David!
We are happy you were able to successfully run the software and that you see it in your system tray. As far as your other programs such as Carbonite, you can view the Quarantine by clicking on the PC Security tab on the left-hand side of the Webroot SecureAnywhere software and then clicking "Quarantine" followed by "View Quarantine". Here you have control of the files which were seen as malicious. You may also want to check if the program is being monitored by clicking on the System Tools tab followed by "System Control" and then by clicking the start button under "Control Active Processes".
I hope that this helps and if the program is still not functioning properly I would contact Carbonite support!
Thank you,
Userlevel 7
You're actually most likely correct that Carbonite is having other issues, since it continued to not operate when SecureAnywhere was uninstalled.
As to th lack of presence, there is an issue beeing rectified soon where settings will occasionally not save correctly due to outside influences and this causes the SecureAnywhere agent to not show up in the normal locations.  If all goes well, the next release will remedy this.
Check your computer for possible hardware issues.  Both Carbonite and SecureAnywhere can be affected by disk and memory errors.