Error message when installing webroot

  • 30 November 2012
  • 1 reply

Hi I have a valid webroot antivirus version that I have installed without a problem last year. However, when I have tried to reinstall webroot today it couldn't go past error
Could not write value id to key SOFTWAREWebrootInstall. Verify that you have sufficient access to that key or contact your support personnel.

Does anyone have any solutions to this problem?
I've checked my key registry files and I still got Webroot Spysweeper folder in there even tho it is uninstalled everywhere else.
Could this be causing problems?

I run windows 7

Thank you very much for any help!

Best answer by YegorP 1 December 2012, 00:25

View original

1 reply

Userlevel 7
Hi sariinana,
Welcome to the Webroot Community. Sorry to hear you're having some issues reinstalling Webroot. I couldn't find a subscription in our system using the email address you used to register here on the Community. Perhaps, your subscription is under another email address. Regardless, it sounds like there is indeed some remnants of the old Spy Sweeper program, which may be conflicting with the SecureAnywhere install.
Please read this Knowledge Base Article and make sure to create the restore point after running the removal tool. Then, you can try running the SecureAnywhere installer again and enter in your keycode when prompted (the install should work as long as you have a valid keycode and active subscription). If, however, you are still not able to install SecureAnywhere, I recommend that you submit a support ticket as our support system is 24/7. In contrast, no moderators or Webroot employees will be actively monitoring here on the Community until Sunday (Social Support hours are Monday-Friday 8:00AM-5:30PM MST and Sunday 10:00AM-7:00PM) so a support ticket will be the best way to get the issue resolved at that point.
Please let me know if you have any other questions!