Every Time I Boot UAC Wants Approval for Webroot

Userlevel 1
Badge +3

After doing a windows Update Every time I Boot the system the UAC Wants Approval for Webroot if I turn off UAC it works but thats not right so what can I do to resolve this problem  ??

Its a windows 10 system up to date


Best answer by TripleHelix 9 May 2022, 01:23

View original

8 replies

Userlevel 6
Badge +21


UAC should be set to default Notify me only when applications try to make changes to the computer.

Userlevel 1
Badge +3

I tried that then rebooted and the same thing came up…


Any other ideas? I already tried uninstalling and reinstalling..


Userlevel 1
Badge +3

Anyone else have a idea?


Userlevel 7
Badge +63

Hello @johnbor 


I can’t say that I haven't seen this because I have UAC turned off. What happens when you click Yes because you know WSA is a safe security software.


If you don’t want to click Yes then contact support and ask them.


Webroot Support:

Submit a ticket

Call 1-866-612-4227 during the week Mon - Fri 7 AM to 5:30 PM (MDT)



Userlevel 1
Badge +3

I’ve submitted a ticket...thank you

Userlevel 7
Badge +5

Hope support can assist you. Good luck

Ok, I will submit ticket too.

Ok, I will contact the team.