External Keyboard not working

  • 16 February 2013
  • 5 replies

I recently purchased a laptop and installed Webroot SecureAnywhere Antivirus 2013 (along with installing all my other software).  It seems to interfere with my external keyboard (but doesn't interefere with the wireless mouse).  I can type in my password for the computer at start-up and once the computer starts the Webroot blocks the signal. Before installing the Webroot software the laptop came with a Mcafee antivirus and I did not have any issues. I am frustrated with Webroot and if someone can help resolve the issue, I appreciate their help.  Otherwise I will uninstall the software and get a new anti virus software.  Webroot blocks the keyboard.  Is there a setting or something I can do on Webroot to allow an external keyboard (running Windows 7 Home Premium 64-bit on Dell Inspiron i15R-1632sLV 15.6-Inch Laptop).

Best answer by JimM 16 February 2013, 17:55

View original

5 replies

Userlevel 7
Hello nagrajram, and welcome to the Forums!
While you would not want to keep protection turned off, have you tried to shutdown Webroot briefly to see if the keyboard works with Webroot disabled?
There will probably be a Webroot member on line pretty soon who may have some additional suggestions, and you can also Submit a Trouble Ticket
It looks like there have been issues like this previously, and it can sometimes be corrected by making sure that you have the newest available drivers: both for the laptop itself and also for your external keyboard.  New computers usually do not ship with the most recent driver set.  You might also make sure to have the newest driver for the mouse as well (I know.. keyboard issue, but this has been suggested in the past)  If you find updated drivers, dont forget to reboot the computer after installing them.
Hi DavidP
It did worked when I shutdown the webroot completely. I have also updated the drivers for the mouse and keyboard. But apparently, the Webroot is blocking the traffic. If you have a solution, please share and I appreciate your help
Userlevel 7
You should submit a trouble ticket I think.  I am still pretty new to Webroot myself, and so those were the only quick suggestions that I could locate.  I expect that a Webroot employee will probably be on here before long as well who would have more ideas than I have.
I know that the developers are very interested in situations like this, so that a resolution can be found for you, and also to avoid such issues in the future.
Userlevel 7
When this hasn't been a driver that needed updating, the majority of the rest of the time it's been that we need to whitelist a file on our end.  What we can do in those cases is take a look at the Webroot log to get a list of files we may be treating with a higher degree of suspicion and then correct accordingly.  If you could please open a support ticket in this case from the computer having the issue, that will send up the log when you create the ticket automatically.
Userlevel 7
Was this resolved and did you open a support ticket as suggested?
You can also try switching the protected keyboard processes from Protect to Allow which leaves some ID shield functionality but disables the keyboard filter that is normally active when the processes are open. Please update the thread with your results.
Open SecureAnywhere>click the Identity & Privacy tab>click View/Edit Protected Applications>switch your external keyboard processes to Allow