How do I turn off the secure keyboard?

  • 19 August 2016
  • 20 replies
  • 1874 views

Userlevel 2
I am running Webroot on my computer, but the secure keyboard function interferes with one of the main programs I use causing it to stop working.  How do I turn off the secure keyboard?

20 replies

Hello ?,
 
Welcome to the Webroot Community.
 
I would suggest trying to set the program in question to "Allow" under "Protected Applications." (Since you have used this program and trust it.) Webroot may be blocking keyboard access to this program.
 
Please refer to the following KB Article for instructions on how to do this.
 
Hope this info helps. If you still need assistance please don't hesitate to ask. :)
 
bd
Userlevel 2
That seemed to restore some function, but not all.  The program is still acting as if the keyboard is locked.
Hi ?,
 
Are you, by chance, using a wireless keyboard?
Userlevel 2
Nope, just the regular keyboard on my laptop.  If it's any help, the program is Finale 2014.5 (music notation software).
Hi ?,
 
Are you using a Mac?
 
Sorry for all the questions, just trying to narrow down your problem.:)
Userlevel 2
No, Windows  10 on a laptop.
HI ?,
 
The only info I can come up with involve Macs and/or wireless keyboards.
 
One last thing I can suggest would be to temporarily shutdown Webroot (right-click Webroot icon in system tray - select "shutdown protection", enter captcha, if needed) and check to see if indeed it is Webroot causing your keyboard problems.
 
If it is caused by Webroot then please submit a trouble ticket to let support know of the issue.
 
Thanks,
bd
Userlevel 2
By shutting down Webroot like you said, the problem fixed itself.
Userlevel 7
Badge +56
Hello,
 
You may want to try this to see if it works in your case and it's only temporary:  https://www5.nohold.net/Webroot/ukp.aspx?pid=12&login=1&app=vw&solutionid=2544&donelr=1 and please let us know. Thanks ? as I know that you wanted to suggest it.
 
Thanks,
 
Daniel 😉
Hi ?,
 
Did the problem return when restarting Webroot?
 
If so then please try ?'s suggestion. If that too fails, then please submit a trouble ticket.
 
Thanks,
 
bd
Userlevel 2
Everything seems to be working now, but I'll know better after using the program for a bit whether it is the fix in place or the reboot (which usually temporarily fixes the problem).
Userlevel 2
Problem has returned as soon as I started using the program.  Most features are locked up.
Userlevel 7
Badge +35
@ wrote:
Problem has returned as soon as I started using the program.  Most features are locked up.
I did update our whitelists for Finale, which may help with the issue you are experiencing. 
 
-Dan
Userlevel 2
What exactly does this mean and will I have to do anything on my end?
Userlevel 7
Badge +56
@ wrote:
What exactly does this mean and will I have to do anything on my end?
Do a scan with WSA so it can whitelist your file locally! Then post back and let us know if it solves your issue.
 
Thanks,
 
Daniel
 
?
 
 
Userlevel 2
Ran the scan, but the problem is still there.
Userlevel 7
Badge +56
@ wrote:
Ran the scan, but the problem is still there.
Look here to see if anything is being Monitored? https://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10b_ControllingProcesses.htm also do a couple of scans and even reboot as @ said he whitelisted some files:
 
"I did update our whitelists for Finale, which may help with the issue you are experiencing. 
 
-Dan
Webroot Threat Research"https://www.google.ca/search?q=Finale&ie=utf-8&oe=utf-8&gws_rd=cr&ei=som3V5GvDsaxeJ6GnLgOAnd if in the end nothing works please Submit a Support Ticket and they can look closer at your issue.Thanks,Daniel 😉
Userlevel 2
Submitted ticket.  Nothing seems to be working.
Userlevel 7
Badge +56
Thanks and please let us know what they say!
 
Daniel 😉
Userlevel 2
Just an update.  Webroot has not fixed the problem.  At this point I'm asking for a refund for my subscription so that I can move on to a product that actually works.  Many months of dealing with the problem with no solution leaves me thinking that the whole Webroot product is flawed and unreliable.

Reply