I'm not Japanese

  • 25 October 2013
  • 10 replies

Hello. When I click on a button in the main window to discover something on the site, the interface is displayed on the website in Japanese. Previously it worked fine and the site language was Russian. I have not changed anything in the language settings. Example if i click on "Advanced" button (look at screenshot). What's the problem?

This topic has been closed for comments

10 replies

Userlevel 7
Hi xandry,
As I remeber you can select or change the displayed language only during installation.
Have you tried to re-install WSA?
Userlevel 7
Hi there Xandry,
Really sorry to hear you're having some issues. Is the '?????????????' link the only one that links to a Japanese page or does every link in the program take you to a Japanese page (for example the Webroot Community page or Customer Support page) that can be found under the 'Support/Community' tab (the last one)? Please let me know and I'll help you out!
Almost all the buttons are on the Japanese version of the site. For example here is this big button in the center of the screenshot opens https://community.webroot.com/ (in English).
But each button "Advanced" (under "Computer Security", "Backup and Synchronization", "password manager") opens a page in Japanese, also page in Japanese opens when i'm click on "View privacy policy Webroot" and "Get technical help . "

I can try to reinstall the program if there is no other way out.
Userlevel 7
Badge +56
Just wait for Yegor he will look into it for you and offer suggestions.
Userlevel 7
Thanks for providing that info, Xandry.
We tested the issue internally by installing the Russian version on a VM, but when clicking on any of the links you described, we were getting directed to English pages rather than Japanese. This makes me think it could be a browser/OS issue, since our settings were all in English. By chance, are your OS and/or browser settings in Japanese or are they in Russian?
In russian . It's Google Chrome 30.0.1599.101 m. OS with russian localization too (Windows XP x64 with all updates). If I make the default browser Internet Explorer, this site by clicking the buttons in the program will also be open in Japanese. I checked.
Initially, this problem was not, so I thought the problem might be caused by an upgrade on your site or somewhere else.
Userlevel 7
Hi Xandry,
Sorry for the delayed response. That is really quite strange. Without further investigation, I can't think of why you would be getting sent to Japanese pages. At this point, the best way to get this resolved is to submit a support ticket so that one of our support agents and/or escalation engineers can take a closer look at what's going on and what is causing this issue. In the meantime, please let me know if you have any other questions.
I found that under a different user (administrator), the problem is not repeated. "WSA" has some specific settings for users?

This is occurring on my phone also (not certain if Japanese or Chinese but you get the point). Seems like an odd question but has the app been hacked? All the rest of my phone is in English.

Userlevel 7

If you are having problems with this, Please start another Thread. This Thread is 9 Years Old. Thread Closed.