Locked laptop

  • 29 November 2012
  • 2 replies

I have a del running windows XP . I have webroot secureanywhere running on it ,the year subscription ended and I bought a new subscription entered the new key code it started updating then Icon in active bar disappeared.  I was not able to run any programs or get to internet so I log off and tried to log on to another user Surprise laptop was locked ,it was never locked and do not know what code would be I am able to go to administrator user and access files or search files and folders to see what was changed only files were changed is webroot  can not run programs Help ?

Best answer by JimM 29 November 2012, 18:59

View original

2 replies

Userlevel 7
Badge +56
Hello Richbojack and Welcome to the Webroot Community Forums.
Someone will be able to help you tomorrow during the day Monday through Friday, and 10AM to 7PM MST time.
Userlevel 7
It looks like you have an open support case in the ticket system for the same issue. Support should be getting back to you shortly regarding your issue.

Support will be asking for details like "What happens when you tried to run the programs in question?" and "What specifically happens when you tried to get online?" They'll probably also want to know if you had the old 2011 version of the software on the computer prior to trying to update, since the support ticket indicates that was the case on a prior computer.

In any case, support will reply back soon via the ticket system.
**Followup: I checked the support system, and it looks like this was resolved the next day by uninstalling and reinstalling Webroot.