Missing wrdll.x64.dll file

  • 15 May 2021
  • 4 replies

I tried to launch a game from steam, but it won’t load due to the missing wrdll.x64.dlll file. I don’t know what this file is but I think this is a webroot file since there are other topic mentioning wrdll. I never have this problem before and it just suddenly come up.

Here is a screenshot of the error message : 


I’ve tried uninstalling webroot and launching the game again. But it still shows the same message.

I reinstalled it again, hoping that the dll file will be installed as well but it’s still missing.

My current webroot version is


The error only occur with games that has easy anti cheat. Other games without it can load just fine.

Any idea on how to solve this? Thank you.


Best answer by TripleHelix 15 May 2021, 15:29

View original

4 replies

Userlevel 7
Badge +63

Hello @alxndra 


Try another reinstall and I hope you know how to go into Safe Mode?


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and delete these folders if they are still there: 
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Area)
  • C:\ProgramData\WRCore Folder (Hidden Area)
  • Reboot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?


Userlevel 7
Badge +63

Webroot sometimes has issues with Anti-Cheat apps:


hi @TripleHelix 

This works, thank you! Last time I didn’t go into safe mode and also didn’t remove the Webroot and WRCore folders. This time I followed your instruction and the error is gone now. However, the wrdll.x64.dll file is still missing. Is this file important?

Userlevel 7
Badge +63

Hello @alxndra 


I have it and not quite sure what the file does for the Webroot Client so it’s best to Submit a Support Ticket and ask them and they will help you get it sorted.


Webroot Support:

Submit a ticket

Call 1-866-612-4227