NOT solved -- wrphreshphish.dll errors ongoing for years

  • 1 February 2018
  • 0 replies

I see posts indicating this problem has been solved.  However, I have been a Webroot customer for many years, and I keep running into this problem of a Webroot application being unable to launch because this .dll file is supposedly "missing."  Each time this happens I have used the suggested fix from Webroot.  The problem with the fixes offered by Webroot is they haven't figured out a better way in all these years than uninstalling Webroot while my computer remains online during the entire process, thus leaving my computer vulnerable during the entire process.  On a sidenote, when I try to get Webroot to see a problem I am having with their software, they usually try to trash-talk me on the phone, instead of just admitting there is a problem and moving to a higher level of resolution and customer satisfaction.  To recap:  this PhreshPhish problem has been going on for years, and it is NOT solved.

0 replies

Be the first to reply!