Optimizer handling of jump lists

  • 4 September 2014
  • 5 replies

When I run the optimizer it deletes all my jump lists.  Is there a workaround for this?

5 replies

Userlevel 7
Badge +62
@ wrote:
When I run the optimizer it deletes all my jump lists.  Is there a workaround for this?
Welcome to the Community Forum,
Have you read our Knowledge Base Article here for help?
Maybe Baldrick could assist here!:D
Userlevel 7
Hi Sherry
Good of you to think of me...have been researching this in background but can find nothing that would suggest an issue or the like.  All I can suggest at this point is a fresh installer download, uninstall, REBOOT, clean reinstall and REBOOT, as a first step to see if the issue is due to a malformed install.
Have checked the System Optimizer setup in Advanced Settings and nothing springs to mind as a possible setting issue.
Regards, Baldrick
Thanks for the suggestion, I'll give it a try this weekend. I too struck out reviewing the settings.
Userlevel 7
Hi rlduffy
No pfroblem...your issue has gotten my goat (I hate an issue that has apparently no rhyme or reason).  I will try to find the time this weekend to research some more but if yo find that the uninstall/reinstall resolves the issue please let us know.
Thanks in advance.
Regards, Baldrick

I know this thread is old, but I figured out the problem.  There is a setting in System Optimizer as noted in the link



called “Recent Document History”. If that is checked (and it is checked by default), then the files manually pinned (or automatically added) to Quick Access and Jump Lists are deleted and these items are restored to their default state.  If you uncheck that box, you can run System Optimizer without this problem.  Personally, I think the setting name should be clearer and ONLY affect those items that are automatically added. Why would I want to delete what I manually pinned?  -John