Replacement Key Code isn't accepted by Webroot Program after prolongation

  • 21 November 2013
  • 5 replies

Hi Folks,
I just bought a prolongation for Webroot Secure Anywhere. After installing I was asked to enter the issued key code, so I did.
BUT after hitting  the activate button I got the following Error:
ERROR FZLC1111: A replacement key code has been issued and must be used with this product line.
Even after checking and re-checking the issued key code I got teh same error message over and over again.
My old version expires within 5 days, so a solution is quite urgent.
BTW, I did remove (un-install) the previous version and re-installed the new one with the same result.
Any help in this would be appreciated.
Thanks in advance
Follow Up:
I did request my keycode as suggested and recieved the following email:
Dear Valued Customer,

Thank you for choosing Webroot!  Below are your
download and installation instructions for Webroot SecureAnywhere

You must use this keycode during installation and all future

Keycode:here stood the issued keycode. This one still doesn't work
New keycode format:here stood the keycode from my expiering product
Product Name:WAV
Expires:2013-11-25 09:27:44
Allowed Users:1
So, what else can I do to make the prolongated version work?

Best answer by MikeR 22 November 2013, 01:01

View original

5 replies

Userlevel 7
This is an interesting case, Aad. 
It looks like the new keycode is listed as a legacy product. I'd like to create a new keycode for you and trying a fresh uninstall/reinstall. 
Please Send me a Private Message with the number of users that you needed (this subscription is showing an unusual amount). 
Hi Mike,
Being new on this community and this board I'm wondering if you did send me a PM by now.
Not knowing where to look for any PM sended to me, please help me out with an overview how and where to find PM's and how to send them.
Another question: is it possible to replace the community avatar with one from my machine? If so, please tell me how.
Over here it's about midnight, so I'm signing off for today.
See You back tommorow. 
Userlevel 7
I was able to create a new keycode for you and have sent it and your download instructions to you in an email!
Please try uninstalling Webroot and reinstalling using your new keycode. :D
Webroot Installer (PC)
Hi Mike,
After un-installing and re-installing the program I entered the key-code You were so kind to send to me and (21 Salut-Shots)
I've got a 365 days working installation.
Tnx a lot for Your effort
Kind Regards
Userlevel 7
No problem at all and happy Friday!