Security setting blocking downloads

  • 29 October 2014
  • 4 replies

Today I find I cannot download to read Word Documents and PDF files on the Web or attached to emails; not even files I could open yesterday. I get a box reading that my Security Settings are blocking these downloads. When I went to Best Buy's Geek Squad for help (they sold me my Webroot program in May 2013) they wanted me to download a program to connect with my computer but the same box appeared, blocking the download. How can I change the security setting so I can get these downloads? JAMES HODL

Best answer by JAMESHODL 30 October 2014, 19:16

View original

4 replies

Userlevel 7
Badge +3
Hello JAMESHODL,and Welcome to the Webroot Community.
Could you please tell us more about this warning you are seeing. Is it a Microsoft warning? You say you could open these files yesterday. From same website?
The security warning comes in a rectangle with a blue border, so I think it could be a Microsoft warning. It appears over the page content rather than the Webroot dark gray screen that warns me of infected websites. The security warning came on websites I have visited frequently in the past and it failed to reopen two Word Documents on an email I received Tuesday that opened then but not on Wednesday. Thanks Dermot7.
Userlevel 7
Badge +56
Hello and Welcome to the Webroot Community Forums!
Can you please do a clean reinstall of WSA and Please follow the steps closely!
  • Make sure you have a copy of your Keycode
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue?
Daniel 😉
Thanks for the help. However I solved the problem without reinstalling my Webroot software. It was a Microsoft issue solved by resetting my security setting in Microsoft Tools. All I needed to discover is where Microsoft shifted the Tools from the Windows XP model I replaced in May 2013 not for unreliability but because it wouldn't accept the new modem after a power surge took out the 2007 model, to my current Windows 8. I'm told this is a flaw in Windows 8 that you can unexpectedly find a setting changed. Back in July my email type setting changed so that you needed a jeweler's eye to read it. One of these days Microsoft should issue a manuel for computer illiterates like me so you can find everything. As for my Webroot software, before correcting my security setting, the morning scan caught my first ever threat since I acquired it and took it out in 56 seconds.