Turn off Webroot SecureAnywhere Core Service

  • 22 July 2021
  • 3 replies

How do I turn off Webroot SecureAnywhere Core Service? It keeps popping up and hogging my CPU even after disabling Webroot SecureAnywhere.


Best answer by TripleHelix 22 July 2021, 22:23

View original

3 replies

Userlevel 7
Badge +63

Hello @JohnMark54 


I’m not sure you can? The best thing to do is ask Webroot Support and they will tell you.


Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 7 PM (MDT)



I right-clicked the icon (bottom right of screen) to turn off Webroot. Now when I try to find where to turn it back on, it wants me to reinstall it, but won’t allow me to even after I put in my keycode. It says: “SecureAnywhere could not be installed. This could potentially be caused by malware on the computer...” (which I doubt as I only turned it off minutes ago) “...Would you like to try installing with a randomized filename?” - so I click “Yes” and another dialog box appears “Enter a keycode to continue.” - but nothing comes up after that. I’ve been on hold trying to reach tech support - evidently super backed up.

I actually figured it out by listing it on the ‘Whitepaper’ on my Webroot console. Thanks! As for the problem turning Webroot back on, I figured it out also (just needed a reboot).