Unable to uninstall to reinstall SecureAnywhere W10

  • 4 September 2020
  • 5 replies

I am trying to reinstall SecureAnywhere and and am unable to uninstall as a first step. When I attempt to uninstall I receive this message: “it is necessary to log in as an administrator to access this feature”. I am full Admin on this machine. I get this using message using every method to uninstall.

  1. I have tried the standard uninstall in“Apps and Features”.
  1. Using command prompt as administrator in safe mode with networking "C:\Program FilesWebroot\WRSA.exe" –uninstall.
  1. In safe mode with networking trying to delete the folders manually as per this thread: but when trying to delete C:\Program Files\Webroot I get a error message that the folder is in use. This is with Webroot disabled in the startup and task manager.  And in checking the processes to confirm it is not running.

Any ideas would be greatly appreciated. I have opened a ticket with support and also tried calling but after a long wait gave up.

Thank you all in advance.


Best answer by TripleHelix 7 September 2020, 19:06

View original

5 replies

Userlevel 7
Badge +63

Hello @Hawksbill 


Just wait for a reply from support as they are the only ones that can help you and it will be a few days because of COVID 19 and being a long weekend ahead. And also look at what I said in that thread:



@TripleHelix  thank you for the input and will sit tight and wait for support to respond. And yes I saw your comment in the thread as far to removal of items after WSA was uninstalled. Just wish I could have uninstalled WSA to get to that point.

Userlevel 7
Badge +63

@Hawksbill  this part: “Webroot protects it’s files so that Malware can’t disable it either.” 


The rest is different in the cases we have been seeing “it is necessary to log in as an administrator to access this feature” so only support can uninstall fully and they need info so they can fix it in future builds. I tried and have no issues Uninstalling and Reinstalling so I can’t help support because I don’t see this issue and I continue to Beta test newer builds of WSA but the current release is the same as the latest Beta v9.0.29.51



I will also add to this thread I’m having the same issue on Windows 10. CPU usage at 90%+ and it can’t even get into Webroot let alone uninstall. I get the same error about not being an admin but I am.. I also try to run program as admin and still it won’t open. I’ve tried going to registry and CMD and the uninstall string is incorrect so that won’t work either. My laptop has been on fire for a couple days now since some update on 9/2 I believe. I opened a support ticket and I did the logs as well.

Userlevel 7
Badge +63

Hello @resjes 


Sorry you are having issues as many are seeing the same and only support can help you so please have some patience as they are busy with this issue!


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19 and the labour day long weekend.


Sorry again,