Solved

Webroot blocking Chrome cos it does not trust it.

  • 28 February 2023
  • 10 replies
  • 283 views

Userlevel 3

For the past couple of weeks I have been getting alerts on my laptop from Webroot telling me that it’s blocking this or that app from linking to the Internet because it does not trust the apps.

The silly part of this is that it is telling me that it does not trust apps such as Chrome or apps that come as part of the Win 10 package. Examples below.

It takes three or four clicks on the “Always allow” button to get rid of the alert.

The next day it comes back again.

Okay, so it’s not a fatal problem, but is very irritating. And plainly there is something wrong.

Does anyone know how to fix this?  Alternatively, does anyone know how to get the attention of Support, who so far have not bothered to respond?


 

 

icon

Best answer by TripleHelix 2 March 2023, 16:38

View original

10 replies

Userlevel 7
Badge +63

Hello @Alasdair 

 

That is a Firewall Notification to Block or Allow, Do you have your Firewall Set to Number 1 if so move to Number 2 and Save and that should help you! I have mine on number 2 always.

 

More info here: https://docs.webroot.com/us/en/home/wsa_pc_userguide/wsa_pc_userguide.htm#UsingFirewallWebShieldProtection/ChangingFirewallWebShieldSettings.htm

 

 

My Chrome updated about 10 minutes ago and I have no issues:

 

If you use the Nightly Builds of Chrome it could throw up a Block but I only use current releases.

 

HTH,

Userlevel 3

Thanks for that. I’ve done as you suggested. I’ll see if it works. It’s odd, though. I’ve been using Webroot for a couple of years and I’ve never had to change any settings until this.
Alasdair

Userlevel 7
Badge +63

Thanks for that. I’ve done as you suggested. I’ll see if it works. It’s odd, though. I’ve been using Webroot for a couple of years and I’ve never had to change any settings until this.
Alasdair

Great to hear! Do other people use your system because this is the default after a clean install of WSA.

 


Thanks,

Userlevel 3

Sadly, this has not fixed things. In fact, Whatsapp desktop is now added to the list of useful apps marked as untrusted. Sigh.  don’t understand why Webroot is tagging such files this way.

And Chrome is particularly weird; I have to hit the “Allow always” button four times to get the alert to go away. And it infallibly comes back he next day. So I guess “allow always” only applies if I leave my laptop plugged in and running 24/7?

I’ll switch to the default you show in your pic and see if that makes a diff. That said, it shouldn’t, because Webroot consistently tells me my laptop’s clean. 

Userlevel 7
Badge +63

Hello @Alasdair 

 

Try a Clean Reinstall!

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Userlevel 3

Thanks. It seems to be behaving today, so I’m going to leave it for now to see how it goes. If the problem recurs I’ll try the reinstall. Many thanks for all the advice. You’re all heroes. So much more pleasant and useful than dealing with “Support”. 

Alasdair 

Userlevel 7
Badge +63

Thanks. It seems to be behaving today, so I’m going to leave it for now to see how it goes. If the problem recurs I’ll try the reinstall. Many thanks for all the advice. You’re all heroes. So much more pleasant and useful than dealing with “Support”. 

Alasdair 

Thanks for the nice comments it’s much appreciated and we try our best! If it does continue to have issues a clean reinstall fixes most issues!

Userlevel 3

Thanks to you guys I have the instructions for that should I need it.

Cheers

Alasdair

Userlevel 3

I've done a clean reinstall. All good now. Thanks all. 

A

 

Userlevel 7
Badge +63

I've done a clean reinstall. All good now. Thanks all. 

A

 

Great to hear! 😎

 

Cheers,

Reply