Webroot blocks my VPN and Thunderbird connections

  • 6 November 2021
  • 2 replies

For almost a month I have been struggling to find out why I could not use my OnGuard VPN connection with UCLA. I had long calls with IT personnel, who could not fix the problem. At the same time, Thunderbird, which I used to access my Bruin Online email, stopped working. Finally, I tried deactivating Webroot. Lo and behold, both OnGuard VPN and Thunderbird worked again!

To put it mildly, I am not very happy with Webroot right now. Any explanation?


Best answer by TripleHelix 7 November 2021, 17:15

View original

2 replies

Userlevel 7
Badge +63

Hello @marvizon 


We Beta Testers are testing a version that has a fix for the VPN issues but we haven’t been told when it will be released to all.


I have no issue before with IVPN so I can’t test other VPN’s on my system with the Beta. @BradW 


But with the other issues like with Thunderbird it’s best to contact Webroot support directly!

Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 5:30 PM (MDT)



I wasted a whole day trying to fix this issue, before discovering it was Webroot’s fault. I am not wasting any more of my time doing the work that Webroot should have done before releasing this buggy update. When both VPN to a major university and Thunderbird email are affected, this is not a minor issue.


Instead of testing a beta version, Webroot should immediately alert its customers of this mayor problem and offer a way to go back to the previous, not-buggy version. I do not think that Webroot would do that. It has completely lost my trust. 


I think this calls for non-sotfware solutions:

  • Unistall Webroot from all my computers.
  • Make sure my Webroot account is deactivated so there are no more payments to Webroot.
  • Leave negative reviews of Webroot in Amazon and other sites so other users do not have the same problems.