Webroot cannot successfully remove HASHVIEWER.EXE W32.Malware.Gen!

  • 17 January 2022
  • 4 replies

Userlevel 1

Webroot finds this infection. I tell it to remove the threat, and it finds it again. It makes NO forward progress in actually removing this virus. Support appears to be closed, and I’m not yet finding this in the community forum.



Best answer by TripleHelix 17 January 2022, 02:25

View original

4 replies

Userlevel 1

This is on Microsoft Windows 11, version 21H2, build 22000.434
As you can see, it is Webroot SecureAnywhere CE 22.1

Userlevel 7
Badge +63

Hello @OldCoder 


It’s best to contact Webroot support via a Ticket as a simple scan log is uploaded at the same time and they will sort this out for you! I see your having issues with the Ticket system so as @ProTruckDriver suggested call them tomorrow.


Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 5:30 PM (MDT)



Userlevel 1

Their ticket submit web page is still broken this morning - asks for approval of cookies over and over again. Tried it on Microsoft Edge, Brave, and Firefox. On hold, waiting for support, listening to them suggest that I attempt to reach them online. If it worked, I would

Userlevel 1

Turns out that this was a false positive, and the helpful support person got it checked out and they updated the data base.

It also turns out that I was entering the WRONG password while attempting to open a trouble ticket. It does NOT want your console password. It wants a password that webroot separately emails to you.