Webroot Filtering Extension: Cannot Remove from Google Chrome

  • 20 January 2019
  • 4 replies

Badge +3
I'm helping someone tune up their computer, and we're trying to remove Webroot Filtering Extension. There is no way to disable or remove from Chrome - it's grayed out. Webroot is no longer on the computer, therefore there there is no uninstall option.

Pertaining Info:
Running Windows 7
Tried to use the Webroot CleanWDF.exe and Webroot Toolbarfix.exe
Tried to completely uninstall Google Chrome including all hidden folders
Then tried to reinstall Google Chrome- the dam thing respawns in Chrome
Tried to clean up the registry of any Webroot lines, then uninstall chrome and reinstall - still spawns
Tried CCleaner to remove extensions in chrome, but it states it cannot because its controlled by something or ? (can't remember)
As you can tell I've also done extensive research on the net -

This is crazy - how do you take this extension off Chrome

BTW: I was able to successfully remove from IE and Firefox, but absolutely nothing works to remove it from chrome!

Best answer by Rolin 20 January 2019, 06:01

View original

4 replies

Badge +3
Also tried Chrome Cleanup Tool - doesn't find it
Userlevel 7
Hello Rolin, Welcome to the Webroot Community Forum. 🙂

Since you have already tried the Toolbar Fix and it didn't work, Please submit a Support Ticket or Contact Webroot Support to sort this problem.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

Badge +3
I finally found something that worked. Hopefully this will help others with the same issue!! I spent a few hours on this stupid thing.

I Googled "Google Chrome extension Installed by enterprise policy - how to remove?"

Hopefully you allow outside links.
That's weird!

For the record, in the event that Webroot is still installed, the correct way to uninstall the browser extensions is the following:

  • Close your internet browser
  • Check there are no processes of the browser that remain open in the Task Manager
  • Open Webroot SecureAnywhere GUI
  • Follow this path in the GUI: Advanced Settings > Firewall / Web Shield > Uncheck Activate Browser Extensions > Click "Save'' > Enter Captcha characters if prompted to
  • Close Webroot SecureAnywhere GUI
All browser extensions should now be gone

To reinstall browser extensions, do the same, but this time ticking "Activate Browser Extensions"

If you do not see the Webroot Browser Extension in your browser, go to the extensions page to see if you need to manually activate it.