webroot is messing with my game

  • 14 January 2014
  • 16 replies

  • New Voice
  • 8 replies
Hi to all. 
I decided to try webroot and installed trial version of Webroot SecureAnywhere - antivir.
I need help with settings i hope cuz it may be light but changing nod32 with it i noticed its screwing with chrome performance first then when i started my Diablo 2 game its total disaster.
its messing with Diablo 2 game and i tried to read how i can set it up so it doesnt mess with my game but so far no success.
When i shut down protection diablo 2 is running with no problem. when webroot is on the game is laggin. 
its hard to find out is it internet lag or game lag but deffenetly its messing with the game. 
i added the game files into PC secrutity Allow list but still the problem exist . at first i though it helped though 🙂 but nope.
any ideas how to make webroot not messing with my game ?
my pc is celeron cpu 2x cores with 8gb ram and maybe enough to run 20 clients of diablo 2 🙂  

16 replies

Userlevel 7
Thank you for that description, t8x.
I am happy you came to the Webroot Community! Can you please check under 'Utilities', 'System Control' and then click 'Start' to see if any .exe's associated with Diablo or DirectX are being blocked? If so, please switch them to 'Allow'.
Thanks for the fast reply :) 
I was playing diablo with 5 clients the same time * with webroot shutdown * and had no lag no problems.
I just started diablo one client to check if anything is blocked unnder webroot and its laggin when creating game.
I checked what u suggested. nothing is blocked overthere :( 
any other sugestions ?
Thanks for helping me agian . 
Userlevel 7
No problem!
I apologize that there wasn't a quick fix. We have a Threat Lab setup where we test our product with the latest games for compatibility. Would you mind Opening a Support Ticket so that one of our gaming specialists can investigate? Please title it 'Diablo II Interference' or something similar.
Userlevel 7
Hi t8x
Welcome to the Community Forums...:D
Have you also checked under the 'PC Security' heading in the main GUI, by clicking on the gear/cog to the right of the heading, and then the 'Block/Allow Files' tab.  And once there checking the list displayed to see if any components related to Diablo or DirectX are flagged as 'Blocked' or 'Monitor'.  If you do find any such, and are confident that they are safe, i.e., you installed them and they are running from that location/path, then you should change them to 'Allow'.
Hope that helps?  And if not then I recommend that you Open a Support Ticket, describing your issue in detail, plus the help that Mike has provided so far, and let them take a look.
If you do contact Support and they solve the issue for you then please post back as to how it was resolved as such feedback can be very useful here to help other users in the future with the same or a simialr issue.
Userlevel 7
I play Diablo 2 on my PC with WSA and I have no issues, I`ll check the support system tomorrow and see if I can find a ticket if you submit one.
OK . actually i wasnt quite right. 

I started the game this morning and the game was running fine * maybe a 0.0001 secs slight lag on times but like 1000 faster when the issue is there. 
The issue is not actually with diablo itself.
the issue starts when i use maphack calles Stinger for diablo. 
Webroot is not blocking anywhere you suggested me to check * i even put it into the allowed list* but it is the reason Webroot is making my diablo Not Responding too often. 
Ok now knowing that any suggestions ? if i remember someone else was complaining to software that is cheating. 
however this is a legit maphack to the server i am playing and i want to use it with my diablo. 
how to make webroot ignore it and not mess with my game ?
Userlevel 7
I personally dont have any issues with Diablo 2 but I dont use any mods. Can you submit a ticket or collect the following diagnostic logs and private message me the email address you used to collect them. 
Below are the steps to gather this data:
1. Download Webroot's log-gathering utility from the following link:
2. Save the file to your Desktop (or the preferred Download folder of your web browser).
3. Once it has finished downloading, double-click the wsalogs.exe file on your Desktop to run it.
4. In the box labeled "Email:", enter the same email address you used for this support site.
5. Click the "Go!" button to begin the log gathering process.
Expect the utility to take between 1 to 10 minutes to gather the necessary information. The run time depends on various factors on your computer, including the size of the Webroot software logs and the compression speed of the computer. This utility is designed to gather extended logs from the Webroot software and basic system information.
lol i need to copy paste your link . if i press it i get 
An Unexpected Error has occurred.
Sorry, your request failed. A notification has been sent to the development team for investigation.
Exception ID: 18CE74E1
Please click the Back button on your browser.
i did what u asked me to do . actually i am doing it right now but i forgot to run the Stinger Maphack that is the reason for the issue with diablo. 
Should i run the diablo and the Stinger Maphack when i am doing the wsalogs ?
Userlevel 7
Sorry the link to the log program was incorrect which I have now fixed. Yes run Diablo with the maphack and run the tool then reply when the tool has finished.
ok i submitted another log when both Diablo2 and StingerMapHack were on and diablo is lagging as hell.
Userlevel 7
Thanks for the logs, I have fixed a couple of things on our backend. Can you run the process below to verify my changes and then try Diablo again. As a side note be careful with those maphacks, I can see a number of various ones in our database and some of them are quite malicious. 
1. Open SecureAnywhere and click the 'cog' beside 'PC Security'.
2. On the Scan & Shields tab, select Custom Scan.
3. Select deep scan from the Customized Scan Window and Click Start Scan
Working as a charm NOW :) 
Thank you!
Userlevel 7
Cool glad that worked I had a feeling it was the mod that was causing this as I havent had any issues. Reminds me I must have a marathon D2 session sometime soon. Real shame that Diablo 3 was awful! Corpse explosion for the win!
Is your forum nick from diablo ? 🙂 🙂 🙂 Nice!
Userlevel 7
It sure is! He is one of my favourite characters, I even leave him alone if I run into him :D