Webroot Turned Off - Will not change status - tried uninstalling but will not recognise administors

  • 17 September 2020
  • 4 replies

Webroot Secure Anywhere is turned off and will not start up.

All shortcuts are disabled.

I have tried uninstalling so I can do a clean reinstall but the PC says I do not have Admin permissions. I am the administrator - I set up a new user as admin but still will not uninstall?

I have tried the CMD route as well as the usual uninstall via the Control Panel

I downloaded the webroot unistaller exe file - ran but had no effect?

I’ve tried downloading the install exe file to see if that would install over the top but it wont run.

 I am running on a Windows 10 PC


Best answer by TripleHelix 17 September 2020, 23:05

View original

4 replies

Userlevel 7
Badge +63

Hello @Steve Reeder


Go into Safe Mode and delete the C:\ProgramData\WRData Folder then reboot back into normal mode to see if it fixes your issue? In most cases it does fix this issue!


Please let us know the outcome!



Userlevel 2

Before I uninstalled MBAM Pro (on-demand too, and same with Every AV I tried!)-

Every time I’d run a manual scan, it would disable my AV/FW, and let Malware in!

I’d Reboot, and 12min later-Get a Notification to check AV… It would then be back on (Try this?).

HI @TripleHelix It appears to have worked to a degree although I will now try a clean reinstall just to be on the safe side as while it appears to be working I am still getting false alerts that now both Defender and Webroot are switch off but when I go to the Windows Security screen Defender is off and Webroot is on?

Looking back at the logs it all seems to stem from the Microsoft Windows Defender update that was installed on the 9th September 

Thanks for your help



Badge +1

This worked for me.

It’s frustrating when software that we trust and need is actually causing problems and not actually protecting us.