Why does Windows Defender continue to run after installing Webroot Secure Anywhere?

  • 17 June 2022
  • 4 replies

Userlevel 2

After installing Webroot Secure Anywhere, I noticed that Windows Defender continued to run and appears as the primary security software under Windows Security - Virus & Threat Protection. This is not the case when using other security software - examples that come to mind are Norton 360 and Sophos.

Also, the Windows Antimalware Service Executable is running all the time, performing scans and using significant resources. While I tried turning it off, including through the Windows Registry, it cannot be disabled.

I’m pretty sure that this is a defect in the Webroot software, unless Webroot has decided to use the Windows antimalware engine in place of its own. Note that I have tried this on two different machines running Windows 10 and Windows 11 respectively with the same result. And aside from Windows Defender, which Webroot should be disabling, there’s no other security software running.

I’ve opened a Support Ticket with Webroot Support, but have heard nothing yet, so I was hoping to get some answers here.

In the meantime, I’ve removed Webroot and installed Norton 360 to reduce resource usage, which was over the top with both Defender and Webroot running.


Best answer by TripleHelix 18 June 2022, 02:25

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +20

That doesn’t sound like the standard outcome of using webroot. I run it on my personal desktop and by default, Webroot turned off windows defender and it has stayed that way for years. 

Please be patient in regards to your support ticket - they will get back to you soon! If you want more immediate assistance you can always call them during business hours (m-f 9-5 mountain time) : 1-866-612-4227

Userlevel 2

That was my experience with older versions. However, I changed out my security software, and when I tried to install this latest version that downloads from the web, it does not work as expected.

I may try to see if I have any older installers around to see if they might work the way it’s supposed to.

Userlevel 2

I tried an older installer; it still downloaded the most recent version with the same result as before - Windows Defender as the main security software running alongside Webroot. Something definitely wrong with Webroot.

Userlevel 7
Badge +63

Drivers from the other Anti-malwares could still be on the system and cause issues:






If it doesn’t work just wait for Webroot Support!