Chrome Extension keeps asking to be enable everytime I start the Browser

  • 24 May 2014
  • 9 replies

Hi I appologize in advance if this is in the forum already, but I could not find the solution
I am operating on Chrome 35.0.1916.114 and have webroot complete.

Everytime I open my browser this I get prompted to eneable the webroot extension.
Can this not be permenantly enabled?
Thanks In advance


Best answer by Ssherjj 24 May 2014, 19:59

View original

9 replies

Userlevel 7
Badge +62
:DWelcome daschenbrener
Hey @ ... or @  or @ can assist me here. Are you guys available?

Userlevel 7
Hello there, welcome to the Community!Just to make sure I am understanding, are you meaning that every time it pops up you click to enable it, but it will ask again at every start of the browser?If might try a few things. That is of course not normal. Do you notice any other Chrome extensions behaving in the same manner?I use Chrome as well, and have not experienced it, so I do not think it is a problem with the extension, it sounds like a permissions issue or something corrupt in your Chrome installation. Are you logged in to the computer on an account that has administrator permissions? If not, try logging in as an admin and see if that helps.You might also reset Chome to original defaults. Any settings you have changed will need to be rechanged, but it might work.As a last resort, if Chrome is refusing to save extension choices, there might be something corrupt that a uninstall/reinstall of chrome would fix. I would backup your bookmarks first, and reboot the computer after uninstalling before you reinstall.
Userlevel 7
Badge +62
😃 Thanks @ ... This happened to me when using Safari Browser also, so not sure if its the same problem or not but everytime I'd open Chrome instead of Safari WSAC would pop up saying, WEBROOT SECURE ANYWHERE WEB SECURITY BROWSER EXTENTION IS NOT ENABLED IN YOUR DEFAULT BROWSER...CLICK TO INSTALL THIS EXTENSION IN ALL SIPPORTED BROWSERS OR CLICK DISABLE TO DISABLE THE WEB THREAT SHIELD AND THIS PROMPT..INSTALL/DISABLE....I tried everything and finally had to reinstall WSAC. But not sure if this is the problem here.
No this only happens with this extension and I can't see any other extension acting up. I will try the uninstall and try reinstalling and will report back.
So that did the trick, I uninstalled chrome, and reinstalled and everything worked.

Thanks for the assistance.
Userlevel 7
Excellent!  While I am glad it is fixed, I am sorry it was the most time consuming last resort option: the Chrome reinstall.
Uninstalling Chrome and reinstalling it only worked for a few hours and then the same annoying behavior repeats itself. None of the available responses to this problematic behavior will make it go away... How can I disable the extension completely (i.e., keep it from trying to attach to Chrome)?
Userlevel 7
Hi dpbarker
Welcome to the Community Forums.
Have you gone into the Extension Manager in Chrome and tried to disable the extension from there?  To get there click on the icone with the three horizontal lines located in the top righthand corner of your browser.  Select 'Tools' from the menu displayed and from the menu revealed by clicking on 'Tools' click on 'Extensions'...which should reveal a new page towards the bootomm of which you should see the following:

The options to disbale or even delete an extension are 'squared' in RED above. 
Do let us know if that has helped with your issue.
The uninstalling and reinstalling is what I had to do, of actually chrome.
then it worked