First keystroke (missing character) still not working (dutch version

  • 14 February 2013
  • 12 replies

Userlevel 2
  • New Voice
  • 17 replies
First is keystroke still not working in both Firefox and Chrome in dutch version This issue is not resolved after 2 months'time. Biggest problem with this is that protection against bad websites is not working properly on first missing keystroke. This means that anybody with dutch version is not fully protected. I would suggest to give this issue a higher priority. Regards

Best answer by JimM 9 August 2013, 18:24

View original

12 replies

Userlevel 1
Hello RPI,
I had Dutch version installed as well and posted this question/issue earlier on; probably it is a very difficult problem to solve! I solved it by uninstalling the Dutch version and then installing the English one. From then on no more problems (so far).
Userlevel 7
We're continuing to investigate this issue, and we'll be sure to update this thread as we start to reach conclusions. Thank you for the update!
Userlevel 6
I experienced this on the English version some 5-6 months ago but it was fixed. I'm sure they will resolve this quickly. 
Excactly the same to me, very ennoying.
Plus, the printscreen-function doesn't work.
dutch version
Userlevel 7
Thanks for the new report! We have a couple in the support system as well. The issue has been escalated to development, and we're awaiting a resolution.
Same problem here, spanish ver. 
Unistalled until this is solved. :@
Userlevel 7
Development believes this issue to be fixed in the next build. Stay tuned!
Userlevel 7
We believe the most recent build solved this problem. Can anyone who was having the problem confirm that it's fixed for you? Thanks 🙂
Yes, problem solved!
Userlevel 2
Solved with latest build. Thanks!! 😃
This issue has come back. It's incredibly annoying. I keep having to retype EVERYTHING because I don't notice the first character gets skipped and it screws up logins, web searches, facebook posts and just about everything I do online. I'm searching for ANY other solution besides webroot that doesn't cripple your online browsing experience
Userlevel 7
Hi webrootuser187362
Welcome to the Community Forums.
Sorry to hear about your problem. I am afraid that it is not a very common problem, at least not recently, as far as I can see and therefore I would recommend that you Open a Support Ticket to advise the Support Team of this and see if they can investigate the issue for you.
Regards, Baldrick