Google Chrome Webroot app added without me downloading?

  • 15 November 2012
  • 13 replies

I have Webroot SecureAnywhere and this morning when I got online I noticed that I had a Webroot app had been added right next to my address bar along with my other 2 apps; Gmail and AdBlocker. Now I haven't gone to the app store and added this to chrome it just did it itself. When I go to my extensions, it shows Webroot Password Manager.  When I click on the app itself it asks me for email and password. I haven't done it yet because I wanted to know if this is some new feature of Webroot or is something trying to get my account info.

Best answer by RetiredTripleHelix 15 November 2012, 18:23

View original

13 replies

Userlevel 7
Badge +56
Hello shortstuf888 and Welcome to the Webroot Community Forums.
Please read https:///t5/Ideas-Exchange/Make-the-SecureAnywhere-Toolbar-compatible-with-Google-Chrome/idi-p/444and it should answer all your questions and read This to help you know how to use it..
Userlevel 7
Welcome to the Webroot Community! :)

Yes, that toolbar is a new feature for the password management portion of Webroot SecureAnywhere Internet Security Plus and Webroot SecureAnywhere Complete.  The toolbar previously only worked in Firefox and Internet Explorer.  We are happy to report that it now works in Chrome as well.
This new feature was just implemented yesterday.
This is what it looks like when you click the W:

edit: TripleHelix beat me to it 😛
Yes, that is exactly what it looks like. I just didn't trust it because i know i didn't add it on there it just popped up today. Thanks!
I just tried to get in but it keeps saying "Unknown email address". I used the one i log on to see my console. Is that the wrong one? Ive even reset my password twice and it still does the same thing. What am i doing wrong?
Userlevel 7
Do you think you could private message me your keycode so I can look into this for you further?
Userlevel 1
Badge +5
Same here. Suddenly appeared and working well. It appears, although with small amount of use at the moment, to be working well and user friendly. The wait was worth it. Well done Webroot. Next question. Will it work with Chrome for Android? (Sorry never satisfied)
Userlevel 7
Hi Jay,
There are limitations on Android in terms of how we can interact with a third party app. Google would basically have to put in custom code on their end into the Chrome browser to be able for us to hook into that app. So it's not likely such an implementation will occur.
Userlevel 1
Badge +5
Thanks for the reply Jim. I use webroot the Webroot secure route when searching on android but I have the google app (not chrome) whish it seems to default to. If i install the chrome app would the relationship change? 
Userlevel 7
The browser protection, from an antivirus standpoint, functions with the Android default browser. The password management, which is I think what we're primarily discussing here, would not however display in the Android default browser. You don't really have "toolbars" on an Android OS to enable that kind of functionality no matter what you do as a user.
The Google Add On seems to work fine, at first it didn't recognize my E Mail addy. Then it worked fine so I tucked it away to run  in the background.
Although the IE version still won't recognize my addy.
Apparently I had to do a manual update (Thru Google Play ) on my Android 2.3 plus something... To stop getting that darned error message.. Out of space Memory Error..
Webroot comes thru for the 1000th + time ... Won't Use Anything Less, and Everything Else Is Less...
Do i have to enable the password service for my account? Because when i go to the program there is an option to "Manage my Identity Online" Maybe this is what the problem is. I will enable it and see if i still am having problems
Userlevel 3
I got up this morning and the Webroot toolbar was right there in my Chrome Browser! YAY! I logged in without any issues and it is working WUNDERBAR!
Userlevel 7
ShortStuff, yes, you need to have the account set up before you can sign in on the toolbar.  Setting up the account is something you do on  If you sign in there and look at the passwords button, it would look like this if it's already set up:

And it would look like this if it's not set up yet:

If it's not set up yet, please click Set Up Account Now to set it up.