Solved

Green circle is only showing on some synced folders.

  • 2 January 2014
  • 13 replies
  • 1292 views

Userlevel 1
Badge +3
  • New Voice
  • 6 replies
The green circle that denotes that folders/files have been synced to the cloud shows up on the main storage folders but on none of the subfolders or files.  It does not show up at all on the Webroot Anywhere folder.  The files appear to be synced correctly. The green circle is just not showing up except on the main folders.  
     This occured after I was instructed by tech support to remove all folders from the cloud and start over. (something had caused all my folders/files..including the Webroot Anywhere folder.... to disappear from the 'Folders' section of the "Backup and Sync" settings.)  When I created the new empty folders & linked them to my pc, they showed with the green circle.  After adding subfolders/files, the green circle does not show on the added folders/files.  The folders/files are being synced to the cloud.  I miss having the green circle ... it saves me time...not having to check to make sure my doc has synced
icon

Best answer by rjh 9 January 2014, 18:41

View original

13 replies

Userlevel 7
Hi rjh - I apologize for missing this. Did you update your support ticket to let the technician know that they are no longer showing up? They should be able to remote in and resolve this for you if you update your ticket.
Userlevel 1
Badge +3
Thanks... was checking to see if the answer was in the community first.  I did update my ticket after no solutions were posted.  I received a prompt reply (I will post the instructions in a direct reply...for anyone else who needs it)
Userlevel 1
Badge +3
Thanks tech support.... :D
 
Solution from tech support:  
To see the green dots indicating that a file is backed up you can follow the steps below. 

1. Open Webroot SecureAnywhere 
2. Go to Advanced Settings 
3. Click the Backup & Sync tab 
4. Check "Show Windows Explorer overlay icons" 
5. Press "Save" 

Thanks, 
Webroot Support Team
Green circles are not showing up on any of the folders / files. The box is checked. Did a fresh install on another machine and there they work like they should, that is how I found out about them as they never have worked on my Windows 7 desk machine.
Userlevel 7
Hi JOB_Dave
 
What I would do in this case is to uncheck the box and save the setting (entering the CAPTCHA code when requested), and then uncheck the box and save that setting.  I am not saying that this will work but there have been a couple of  instances when doing this with other settings have 'prompted' the setting involved to be propoerly applied...so I think that it is worth a try in this case.
 
Please post back to let us know if this helps in any way.
 
Regards
 
 
 
Baldrick
Tried that on both machines, a Windows 7 on one and Windows 8 on the other, a couple of times but still no green circles.
Userlevel 7
Hi JOB_Dave
 
Well, given that I would recommend that you Open a Support Ticket to get the Support Team to take a look at your system and see if they can work out why you are having this issue.  Do post back to let us know what has transpired once you have submitted the ticket and they have gotten back to you, etc.
 
Regards
 
 
Baldrick
I opened a ticket and then got to thinking, a dangerious thing, I uninstalled Webroot on the laptop running Windows 8 and reinstalled it. When it asked if I wanted to keep my previous settings I said No. Now I get the overlay icon, not the green dot but something else that looks like a square with two figures on it. I also renamed the Anywhere folder to .old and did a fresh download.
 
During the download I did see some green dots but they changed to the one with two figures so I don't know what's happening.
 
Additional: So much for that idea, I restarted the machine and now there is no overlay.
Userlevel 7
Hi JOB_Dave
 
Interesting...I would love to see exactly what the "...something else that looks like a square with two figures on it" looks like...but I think that you should update the Support Ticket either with a link to this thread  or even your last post, or provide this information verbatim...as it may be pertinent to tracking down what is going on.
 
As far as I can tell the threat shield symbols, of which one is the green tick, are .png files so I am wondering if it is possible that there is a local issue with the recognition of that file type...very long shot but you never know.
 
Regards
 
 
Baldrick
Tried to paste a blown up screen shot but it gets rejected.
 
 
Userlevel 7
Hi JOB_Dave
 
Yes, it will do as until one reaches the Frequent Voice level one cannot insert images, etc.  You could try PMing me re. it...not sure if that is also restricted in the same way.
 
Regards
 
 
Baldrick
Got a call from tech support and he got into my machine and looked through the options and all was fine. To bottom line it there was no solution between the two OSs so it looks like I'm without green dots for now. :8
Userlevel 7
Hi Dave
 
I think that you should get back to them and ask for a second opinion as I run Win7 (64bit) on a desktop system and I have had no issue as far as I can tell...but will check again...just to make sure.
 
Regards
 
 
Baldrick

Reply