Userlevel 1
1) When I first tried to install webroot I had nothing other than windows firewall and maybe an out of date (by 800+ days) copy of malwarebytes (I can't remember if I installed it before or after webroot) protecting my PC. Webroot froze up instead of installing and that left my PC vulnerable for around 3 minutes while I tried to be patient with the install. So, I restarted my PC and tried to install it again. This time it installed just fine for some reason. I had just got done loading my OS from scratch, so it should have been clean. Should I go ahead and reload my OS now to make sure nothing got on my PC while it was unprotected? I would rather go ahead and do that now rather than wait if I do need to. I don't know why it wouldn't install the first time. 2) It keeps asking me to block some program, I think it's the same program every time but I'm not sure. I've found no way to access a list of programs that have been blocked. The following is what I recorded one time when this happened. C:WindowsSysWOW64lodctr.exe Process ID: 1872 Thread ID: 3504 REGISTRYMACHINESYSTEMcontrolset001servicesSMSvcHost4.0.0.0Performance Why does this thing keep trying to access the internet every time I start up? 3) I had some update that failed and never would succede They are as follows Update for Windows 7 x64-based systems (KB2773072) [this failed twice and never succeeded] Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 and Windows Server 2008 R2 SP1 for x64-based Systems (KB2604115) [failed twice. Never succeeded. But I have version 4 now.] Update for Internet Explorer 8 Compatibility View List fo Windows 7 for x64-based Systems (KB2598845) [failed once. Never succeeded. I have IE 10 now] Update for window 7 for x64-based Systems (KB2773072) [failed once. Never succeeded] I have it set to max on many things. So that may be the cause of some of this. A minute ago I was installing adobe reader and a pop up asking me to block C:Windowssystem32msiexec.exe The instillation of reader failed. I retried the instillation after downloading it again, this time I go no such prompt and the instillation succeeded. Is this anything to worry about?

Best answer by Rakanisheu Retired 7 May 2013, 10:28

View original

18 replies

Userlevel 5
You said "I have set to max on many things" what things did you change as is this can be related to what is causing the issues?
I'm thinking that you are having so much problems with this installation (which are not directly related to Webroot, such as the failed updates) that indeed it might be wise to reinstall your OS (since you just started with it anyway) if you are able and confident to do so.
I always suggest that before you fitted your PC with antivirus, you have it unplugged from your network (download the Webroot Installer to a USB stick and scan the USB from a machine with a working AV to make sure that the stick itself is not the cause). This way you can be reasonably sure that nothing got through.
Userlevel 1
I have the instillation disc, but that requires me to connect to the net to install it. Is there a way to bypass this need to connect to the net?
Userlevel 1
And I do not know what things I changed. I basically locked it down as securely as possible.
Userlevel 7
Settings webroot security level to its highest level is not recommended due to the fact it will alert you constantly even about legimate files (which is what is happening in your case). I would put the default settings back on as it will fix your issue. All the processes and registry entries you have mentioned are legimate processes. Blocking the msiexec.exe would stop certain programs from installing.
Userlevel 5
That sounds like a plausible cause, although I'm not sure if that would also be the cause of the failed updates.
I don't remember my installation disc asking me to have a network connection until it needs to be activated and that's something you can do at a later time as well.
Userlevel 7
If you block msiexec.exe anything that uses Microsofts msi format wont run or install. I see Adobe regularly fail while updating, its one of the many reasons why I dont use it anymore (switched to Foxit Reader)
Userlevel 7
Setting Webroot for Maximum would be akin to setting a firewall to Block Everything by Default, with a pop up showing for every network communication asking to have the ALLOW button hit, but never remembering that choice.  Every new webpage you go to would require over ride to work.
It is a very useful option to use when an infection is suspected to already reside on the computer, but it is not a good idea to use that setting on an every day basis as it is going to block many legitimate trusted processes and require an over ride for them to function.
Userlevel 1
I didn't see anything that let me activate it at a later time. It told me to make sure I was connected to the net and then on the next page to enter my activation code and send it. As far as I could tell this was required before I could put webroot on my PC. Should I still go ahead and reinstall my OS?
Userlevel 7
As I am not a Support tech, it would be hard for me to say, but my own opinion is that reinstalling the OS is probably not necessary unless you are quite positive you already have an infection on the machine.
Webroot does indeed require an active internet connection during the installation - it can't activate the key code on your computer or check for a newer install version without it.  The same can be said of other AV solutions as well.
If you are still unsure, you could submit a Trouble Ticket using the link I have below.
Userlevel 1
Is the trouble ticket the same as using webroot customer support? They already said I do not need to reload my OS as webroot would have found any infection.
If that is so it comes down to this. Every time I reload my OS (I was having some troubles with another AV program that actually were not my fault. Which is why I now have webroot now.) at least some updates fail almost always. I have not fully figured out why, but have noticed that if I reboot my PC after updating windows update for the first time (it always has you update the updater first) that my updates are more likely to succeed (the first time I installed my OS and didn't do this, and I think this happened once or twice at other times, every single update will fail and THEN succeed. One time I got them to all succeed. I think the fact that some failed this time may have something to do with downloading so many at once. And also some may become redundant after other updates are installed. I just don't know how to find out if the ones that failed failed because of that redundancy.). Wouldn't 7 tell me if I needed to install a failed update after checking for updates?
I bolded some things to hopefully make this easier to read.
Userlevel 1
The .net framework 3.5.1 update probably failed because I now have .net framework 4. KB2604115
As for the net explorer 8 compatibility view list I now I net explorer 10. KB2598845
So those two updates probably didn't succeed for that reason I think. Now it's just KB2773072 and KB 2773072.... Wow, that one failed 3 times. Okay, so why did it fail? It is a recommended and not important update. Hmm.
Userlevel 7
Yes, the Trouble Ticket is the same as the Support System.
As for the failed updates, that is completely normal.  When you re-install the OS, you have ALL updates ever released that need to be installed.  Many of those updates require an earlier update to be installed first: so they will fail and require a reboot of the computer.  Some updates may have more than one prerequisite, and so they may fail more than once.  Just keep trying to install all available updates and rebooting until they are all in.  Chances are in the end you will get them all in, except for cases like the .net framework in which you already have a more recent version installed than what the update contains.
Userlevel 1
Just to make sure, when you say "you have ALL updates ever released that need to be installed" you mean after they are downloaded from the net, right?
If that's so then I guess my only question left is, why did the first install of webroot fail? To me it seems like more and more programs have bugs like that these days.
Userlevel 7
"All Updates" I am referring specifically to the Windows Update.  Use the built in icon on the Start menu for Windows Update  (I believe Windows 7 still has it there).
As for why Webroot did not install correctly the first time, that just happens sometimes with any software.  Use the download link below to obtain the current version of the software.  (Standard installer for Windows, or the Best Buy Subscription link)
Userlevel 1
I was just making sure that you weren't saying the updates from the old install, on the hard drive, should be transfered to the new install without downloading them again, because if that was so then my system is working really oddly.
Userlevel 7
Nope.. not the ones you already downloaded.  With a new install of the OS you should re-do any needed update downloads using Windows Update and not from copies you may already have.
Userlevel 3
About 3 weeks ago, WR failed to detect 2 PUP's on my Asus i7.  Reporting back, that's all.  I check my ASUS i7 every month and the others every couple months.  
Userlevel 7
Hi teetertotter
WSA does detect and remove many PUA's, and more are being added, but WSA does not detect all of them. A simple browser add-on with PUA behaviour that is easy to identify and easy to remove is not likely to be detected and removed by WSA. Those that are intentionally difficult to locate and remove are. Please see THIS LINK for more information regarding Webroot's stance on these annoying programs.
To make sure that your WSA is checking for PUAs proficiently, it sometimes helps to reset the PUA detection within WSA's settings. For PUA's that had previously been scanned and determined to be OK, but have since been added to detection/removal, you may want to complete the following steps:
  • Open Webroot SecureAnywhere
  • Click on ‘Advanced Settings’ from the top right
  • Select ‘Scan Settings’ from the left side
  • Unselect the option “Detect Potentially Unwanted Applications”
  • Click on the Save button (you may have to enter in a CAPTCHA)
  • Reselect the option to “Detect Potentially Unwanted Applications”
  • Click on the Save button
Run another scan with Webroot and remove any items that get detected.
If that does not helps and you feel or consider yourself technically proficient then you can try these steps to remove it from your system.
And if that does not work or you do not feel technically capable then the best thing to do is to Open a Support Ticket & ask Webroot Support to take a look and remove these for you. There is NO CHARGE for this for valid WSA license holder.
Hope that helps?
Regards, Baldrick